Jump to content

Photo

HELP! ALL Vampires are NOT hostile, even after I attack them!

vampire not hostile skyrim dawnguard help

  • Please log in to reply
16 replies to this topic

#1
supercool334

supercool334

    Enthusiast

  • Members
  • PipPip
  • 113 posts

Hey everyone! I am not sure if this is a glitch or a bug but I am having a really annoying problem. In my current game, all vampires are NOT hostile to my character. If I attack them, they shout things like “Hey! I'm on your side!" and they do not attack me back. My attacks counts as an assault. Death hounds are also not hostile to my character. When vampires spawn to attack towns, they are hostile to everyone but me. When I encounter vampires on the road, they say things like “Yes?” or “Need Something?.” This has never happened on any of my previous playthroughs. I have the latest version of skyrim and have not had any other bugs / glitches so far. All other enemies are hostile to my character (it’s only vampires that are not). I am currently not a vampire or a werewolf and I am not playing as a custom race. 

 
I have tried console commands to fix it in case I was somehow added to the vampire factions but none have worked. The ones I tried were: 
 
player.removefromfaction 000c4de0
player.removefromfaction 00027242
player.removefromfaction 0002eb13
 
and
 
player.addtofaction 000c4de0 -1
player.addtofaction 00027242 -1
player.addtofaction 0002eb13 -1
 
I also tried to use the command setrelationshiprank on vampires to -4 and they are still not hostile.
 
Here is my load order from BOSS: (the only mods I have that affect vampires is Dawnguard and the Unofficial Dawnguard Patch)
 
Skyrim.esm Active
Update.esm Active
Bash Tag suggestion(s): {{BASH: Delev, Relev}}
Dawnguard.esm Active
Bash Tag suggestion(s): {{BASH: Delev, Relev}}
Unofficial Dawnguard Patch.esp Active
Bash Tag suggestion(s): {{BASH: Delev, Relev, Stats}}
HearthFires.esm Active
Unofficial Hearthfire Patch.esp Active
Dragonborn.esm Active
Unofficial Dragonborn Patch.esp Active
Bash Tag suggestion(s): {{BASH: Delev, Stats}}
Proudspire Manor Bug Fixes.esp Active
Birdsofskyrim.esp Active
ExpandedJewelryCrafting.esp Active
Cloaks.esp Active
Dread Knight Weapon Set.esp Active
FJ_TsunArmor.esp Active
GDRangerArmor.esp Active
Non-playable Armor.esp Active
weddingdresses.esp Active
female mannequins in homes.esp Active
female mannequins.esp Active
aMidianborn_Skyforge_Weapons.esp Active
Enchanting - IDWIW.esp Active
Fortify Enchanting necklace.esp Active
LovelyHairstylesLITE.esp Active
AllWarPaintRaces.esp Active
 
I really don’t know what to do. So far, I have been using the console to kill vampires (for quests where I need to kill the leader etc.) but I am afraid this could be game breaking when I start the Dawnguard questline. 
 
Any help would be appreciated!!!! Thank you so much!!!


#2
chrisryancox

chrisryancox

    Stranger

  • Members
  • Pip
  • 2 posts

I am having the exact same issue.  My mod list is very different, the only ones in common are all the DLC and Unofficial patches, plus Cloaks.  I am currently a werewolf, and am about 1/3 of the way through the Dawnguard main quest, on the Dawnguard side.  Even the vampires within the Dawnguard quest are all non-hostile, and won't even fight back when I attack them.  Anyone have an idea what could be causing this?



#3
Marlouch

Marlouch

    Stranger

  • Members
  • Pip
  • 5 posts

I have this exact same problem. Does anyone know what can be done?



#4
rodjames

rodjames

    Newbie

  • Supporter
  • Pip
  • 10 posts

I had this same problem but it turned out to be an issue with Werewolf mastery and non hostile wolves making vampires non hostile. Hope this helps someone!



#5
supercool334

supercool334

    Enthusiast

  • Members
  • PipPip
  • 113 posts

Hey everybody!

 

I found out what the problem was with my game. Turns out the reason vampires / death hounds weren't attacking me was because I had the voice of the sky blessing. As weird as that sounds, once the blessing ended, vampires and death hounds were all hostile again!



#6
Kaladryn

Kaladryn

    Journeyman

  • Premium Member
  • 31 posts

I had this same problem but it turned out to be an issue with Werewolf mastery and non hostile wolves making vampires non hostile. Hope this helps someone!

 

Thank you for this, I had same problem.



#7
Valahul

Valahul

    Enthusiast

  • Supporter
  • PipPip
  • 141 posts

I had this same problem but it turned out to be an issue with Werewolf mastery and non hostile wolves making vampires non hostile. Hope this helps someone!

 

Bless you my good sir!!  I've been searching for an answer  for almost a month now... lol... You are a lifesaver :D



#8
AxelNexus

AxelNexus

    Enthusiast

  • Members
  • PipPip
  • 173 posts

But...where´s the fix??

 

This is the thing, i had LFox werewolf improvements, change to Werewolf mastery becuase of the extra stuff BUT i found that I wasn´t that much powerfull with it, so I returned to LFox Improvements and added werewolf revert form with unlimited power use.

 

So, basically, wolves are not hostile towards me, but I don´t know if it´s something that was left becuase of werewolf mastery, or because of werewolf revert form, or becuase of LFox improvements, but I´m deff getting the bug.

 

I just want a console command to make the faction hostile towards me and that´s it. Can anyone help?



#9
abborre

abborre

    Old hand

  • Members
  • PipPipPip
  • 610 posts

I have this issue and I was playing with werewolf mastery, but when I tried to turn it off the vampires where still pacifists towards me. plzz helap D:



#10
GrayWolf04

GrayWolf04

    Fan

  • Members
  • PipPipPip
  • 303 posts

I'm also having this issue. Disabled werewolf mastery and still no go.







Also tagged with one or more of these keywords: vampire, not hostile, skyrim, dawnguard, help

Page loaded in: 1.106 seconds