Jump to content

Photo

HDR black screen


  • Please log in to reply
17 replies to this topic

#1
forexjammer

forexjammer

    Stranger

  • Members
  • Pip
  • 7 posts

Hey Guys so i just bought oblivion now and played the game

the thing is i need HDR on but everytime i turn HDR on my screen became dark blue with only HUD visible

after i done some research this problem seems to happen only for nvidia users but mine is Intel HD graphic card

i can play the game with high graphic with bloom but i really want to use some ENBs and they wont work without HDR

Soo can somebody help me with this

 

 

Sry English is not my native language



#2
discovery1

discovery1

    imperial ecologist

  • Account closed
  • PipPipPipPipPip
  • 2,917 posts

if you have bloom enabled with either, sweet fx, or fxaa it can overpower your card if coupled with hdr...it tends to notice when you cast a spell. I get it with my ati card if I set bloom width too high. if you have neither of these then the problem is almost certainly your graphics card not compatible with the game, which is rare but happens. You might want to delete your ini file from documents/games/oblivion just in case it has got altered or corrupted, starting the game will replace it with a default one.

It could also be a shader problem, you can find the original shaders on the nexus.

I hope this helps.



#3
forexjammer

forexjammer

    Stranger

  • Members
  • Pip
  • 7 posts

Ahhh damnit why do i have to be rare one lol

i tried deleting ini doesnt work still blue screen

and shader still wont fix it...looks like i have to use this ugly graphic. Are there any other thing i can do before i lose hope?



#4
discovery1

discovery1

    imperial ecologist

  • Account closed
  • PipPipPipPipPip
  • 2,917 posts
i did some digging around, intel hd cards dont handle hdr.....but try disbabling antialiasing if you have it forced on, or lower the game graphic settings to medium, which is not great as lod can look a little rainbowified. if all else fails i would change the card, preferably for a nvidia or ati. Nvidia can run its own ssao which means you can get enhanced contrasts without using obge. Later ati cards are pretty good too but the catalyst control is not as good or flexible as nvidias. Check that your power supply is man enough to run any new card, you will probably be needing 500 watts upwards .
As i said, if all else fails, there is nothing worse than splashing out on new components only to find that you overlooked something simple, but general opinion on gaming sights that i visit concludes that your card is just not up to it.

#5
bben46

bben46

    I had a title once, but I forgot what it was.

  • Premium Member
  • 24,973 posts

Unfortunately, Intel video cards - especially those used in laptops and small frame factor PCs were never intended for heavy duty gaming. Try turning off BOTH HDR and bloom  as a starting point - then allowing the default resolution and settings suggested when you first start.

Write down the settings before starting to make changes so you can get back to actually working when it crashes on you. The in game settings all relate to the .ini file and can be changed there OR using the in game settings. Don't try to use an ini from someone else as the ini is dependent on your specific hardware.

 

Here is a basic guide to display settings http://www.tweakguid...Graphics_1.html

And a more specific one for Oblivion. http://www.tweakguid...Oblivion_1.html

 

The nvidia black screen was an old bug that was fixed in a later version nvidia driver.



#6
forexjammer

forexjammer

    Stranger

  • Members
  • Pip
  • 7 posts

i tried default ini

and done evrything you suggested and still all doesnt work still blue screen



#7
CrowProNate

CrowProNate

    Journeyman

  • Members
  • Pip
  • 26 posts
I have this same issue, but the funny thing is I can play fallout new Vegas with HDR enabled and with a high class enb on high which is weird. I don't really understand why HDR works in fallout but not Oblivion.( I run a intel HD 3000)

Edited by CrowProNate, 22 January 2014 - 07:26 PM.


#8
Striker879

Striker879

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,508 posts

Do you have antialiasing (AA) turned on in either the game video menu or your driver setting for the Intel HD 3000?



#9
foreverfree123

foreverfree123

    Stranger

  • Members
  • Pip
  • 1 posts

Hi all,

 

I figured out a solution here after some effort and wanted to share for future generations. This might not work for very old Intel HD Graphics chipsets, but it seems to based on a post I found over at UESP forums. 

 

First, I installed the latest version of ENB for Oblivion along with the tweaks I wanted for it.

 

Second, go to the oblivion shaders folder and backup ShaderPackage002.sdp, then replace it with a duplicate of ShaderPackage019.sdp (i.e. rename 019 to 002). My understanding is that this forces the use of a newer shader version.

 

Finally, run with HDR enabled.

 

This also fixes the lack of actor shadows that seemed to be a problem other people encountered with HD Graphics, which was what I was originally more concerned with.

 

My laptop has an I7 with HD Graphics 4600, and I can run with decent settings @ 20+FPS. Can't handle depth of field unfortunately, at least not at 1080P



#10
timstrike

timstrike

    Stranger

  • Members
  • Pip
  • 3 posts

 

Go to the oblivion shaders folder and backup ShaderPackage002.sdp, then replace it with a duplicate of ShaderPackage019.sdp (i.e. rename 019 to 002). My understanding is that this forces the use of a newer shader version.

 

Finally, run with HDR enabled.

 

This also fixes the lack of actor shadows that seemed to be a problem other people encountered with HD Graphics, which was what I was originally more concerned with.

 

My laptop has an I7 with HD Graphics 4600, and I can run with decent settings @ 20+FPS. Can't handle depth of field unfortunately, at least not at 1080P

 

Logged in just say that this worked after hours of trying to fix it. Thanks so much






Page loaded in: 1.103 seconds