Jump to content

Photo

Construction Set Extender Install Issues

cse construction set construction set extender obse oblivion script extender obse plugin directx visual c++

  • Please log in to reply
1 reply to this topic

#1
Awevalan

Awevalan

    Enthusiast

  • Premium Member
  • 242 posts

I know to Google issues and read readmes before posting and believe me I have done all that and have now come up with not one but two entirely different issues with the same cause shortly after a full system reset.

 

The first round I restored my computer and ran through all the updates then began work on installing Oblivion up to 1.2.0416 and then installed OBSE...which worked fine...then introduced CSE and suddenly I get the error for d3dx9_*.dll error...(*=45 I think)...I tried reinstalling DirectX 9.0C too many times to count and tried system restores and all that jazz...

 

Round two was much the same in the beginning but then I also found that OBSE and CSE had been updated...so I went through the same installation processes PER THE READMES...and initially OBSE did just fine...then comes CSE and now I'm getting MSVCP110.dll errors...Visual C++ 2012 I know...tried reinstall 3 or 4 times (DirectX 9.0c literally took three tries before it finally installed properly...)

 

So the system is a bit...okay more than a bit outdated...Vista SP2 with 4GB of RAM...(which reminds me I need to use the patch on the exe's....) with a dual core Intel Pentium (I know it's blazingly fast...) Ideas?...cause I'm fresh out and I have been Googling like crazy...



#2
Striker879

Striker879

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,211 posts

Those issues were answered in the Bethsoft [Rel] thread but shadeMe has started a new thread (I think Bethsoft forums have a size limit) and I don't see a link to the previous thread. Post a comment asking shadeMe for the link to the previous [Rel] thread.







Also tagged with one or more of these keywords: cse, construction set, construction set extender, obse, oblivion script extender, obse plugin, directx, visual c++

Page loaded in: 1.015 seconds