Jump to content

Photo

Custom face resets after loading a saved game

showracemenu face reset after loading

  • Please log in to reply
8 replies to this topic

#1
nazra7

nazra7

    Newbie

  • Members
  • Pip
  • 17 posts

Hello everyone. I recently got a really powerful laptop to run mods for skyrim. I've spent the lasrt 2 days since purchasing skyrim setting up my mods. I finally got them all working, but I'm having a problem that is REALLY annoying. When I create a new character and customize the face using showracemenu mod, after saving and loading the game, the face resets to something I did not choose. I have to reload my saved preset and saved face sculpture every time I load my game. Its very annoying and I've been searching for hours for a solution. I found that others were having the same problem. One person said they fixed it by exiting out of the game instead of saving. That doesn't make much sense to begin with, and I've tried it but it doesn't work. I've found several post of people asking for a solution with no replies and a couple saying they got it fixed but didn't explain how they fixed it. I haven't tried changing the race or sex after creating the character as many people say not to do that. But I cannot get my character's face to save. Please, can anyone help me with this?



#2
nazra7

nazra7

    Newbie

  • Members
  • Pip
  • 17 posts

I've noticed that the face also resets when I die and I guess that's because it loads my last save when I die. The parts of the face that resets seems to be randomized as well, for example, sometimes the eyes will change but the ears won't. If there was some mod out there that auto loads a preset when I load a saved game that would fix the problem, but does anything like that exist? OR can anyone make something like that? I know I can't be the only one still having this issue. I also noticed that this happens for all custom races. I haven't tried it with a vanilla race but I'm guessing it will happen then as well. I think it has something to do with the show race menu mod...



#3
charfed

charfed

    Journeyman

  • Members
  • Pip
  • 37 posts

for the love of god pliz someone help me racemenu don't save changes , everthing goes back to the way it was when I reaload the game 

 

pliz how to fix it ?

 

I want to change skin color then save but after reloading the same save I got the previous skin ? what's the problem 

 

it's like racemenu does nothing only first time changes works !



#4
injusticedsamurai

injusticedsamurai

    Enthusiast

  • Banned
  • PipPip
  • 157 posts

i have this problem my character face resets i use a preset and sometimes wen i enter a cell,fast travel or load game my character become ugly is like the slot load get "unloaded" is the second character with preset that i experience this problem and no one help it happen randonly trough not always

:(



#5
injusticedsamurai

injusticedsamurai

    Enthusiast

  • Banned
  • PipPip
  • 157 posts

dammit no one reply ¬¬



#6
Arilyth

Arilyth

    Stranger

  • Premium Member
  • 8 posts

Hey I know this question has been asked a long time ago but maybe it will help others. So what helped me in the short run was to disable all plugins, play the game a little bit, that enable them again and play it. But the second day the presets didn't show again. I had Enhanced Character Edit and RANs Enhanced Character Edit Enhancer. I uninstalled these two mods and installed Racemenu and Racemenu Alternative (Precache killer I already had). It's true I lost my customized save loads but I created a new preset and my character stayed that way finally! I don't know what was wrong, maybe a conflict with some other mods I really don't know! I'm just saying what helped me finallyyy! :)



#7
Natsumushi

Natsumushi

    Stranger

  • Supporter
  • Pip
  • 7 posts

bump



#8
vx29

vx29

    Stranger

  • Members
  • Pip
  • 3 posts

I had an issue for the longest time, where sculpt data would reset after every reload. What solved that issue for me, was to update MO2 to the most recent version. I'm also using Showracemenu Alternativ, but that alone didn't fix the issue...



#9
hunlucansu

hunlucansu

    Old hand

  • Supporter
  • PipPipPip
  • 676 posts

guys i have similar problem how did u fix it what should i do?







Also tagged with one or more of these keywords: showracemenu, face, reset, after, loading

IPB skins by Skinbox
Page loaded in: 0.966 seconds