Jump to content


Bug List - If you find bugs post them here

bug error issue

199 replies to this topic




  • Members
  • Pip
  • 1 posts

Piper won't listen to anything but "go" and will return to the monorail (nukaworld side) and not leave (Xbox one)


Piper was my companion during the nuka world quests but she disappeared one day. I tracked her to the monorail (directly in front of the controls). The only command she will listen to is "Go" but as soon as I stop telling her to go she returns back to her spot on the monorail. I tried taking the monorail to the commonwealth but she was not on the train when I got to the other side. When I wen back to the nuka world end, she was standing on the train tracks, stuck between the train and the wall.




  • Premium Member
  • 105 posts

Radiant Quests - Minutemen Settlements


Quest - Defend or Assists the {Named} Settlements

Bug - Enemy Controlled Settlements are listed as Minutemen controlled settlements, which killing the enemy NPC's will not only fail the quest, but break all settlements.

Sequence of Events - Preston Garvey sends you to defend a settlement, which is controlled by raiders not settlers, travel to settlement and try to talk to raider, Raiders are hostile and you kill the assigned NPC, you failed the quest and the settlement is lost, Preston isn't happy.

Settlements affected - Zimoja Outpost, Kingsport Lighthouse, and any current enemy controlled settlements.

Solution - Temporary fix, on new game, before heading to Concord go to these settlements clear the enemies to avoid an unhappy Preston and broken game, {note, going to these settlements will be difficult, especially on a low level character}. Awaiting long-term fix for this. 




  • Members
  • PipPip
  • 103 posts

After I Sandman kill someone, my character is unable to move or look around. I can still look at my pipboy and use VATS, but I'm essentially frozen in place until I reload my game. Apparently I'm not the first person this has happened to, either (https://www.reddit.c...mister_sandman/).


If this has happened to anybody else, are there any fixes?




  • Premium Member
  • 10 posts

Companion carry weight on survival seems to be zero due to unknown reasons. Event he 1st time recruiting someone and trying to give theman item that weighs 1 is imposible. Trying to give a companion an item that weighs 0 (bobby bin) is impossible. Taking Piper's hat and attempting to return it to her is impossible. Using the console command "removeallitems" with the companion selected doesn't seem to do anything.




  • Members
  • PipPip
  • 131 posts

Don’t know if this is the right place, but here it goes (I am using mods):

Settlements disappear on the settlement list when you want to send a NPC there.




  • Members
  • Pip
  • 4 posts

Aid items won't quick slot. Weapons do just fine but if I try a stim or radaway from aid tab it just puts a question mark there. Anybody ever see that before? & ya I already took any pipboy related mods out. unequipped & equipped it w 21b3b + did a file validate in steam.




  • Members
  • Pip
  • 8 posts

Hello! I have a bug. I am modded, so i don't know if it's allowed here. But i try to recruit named/unique settlers, and I talk to them, choose the recruitment dialog, choose the location, and then nothing happens except my character and them stare at each other blankly forever. I can click the buttons on my controller (cuz I have a controller attached to my pc for easier play) to skip dialogue and it works, but it still doesn't do anything but have us continue to stare, unless I back out of the convo by walking backwards.




  • Members
  • PipPipPip
  • 272 posts

Have experienced some of these and offer some relief/insight to possible solutions.  :nuke:



4. Phone causes lag using pip companion, use PyPipboy *found on Nexus and/or tablet or laptop, instead (if possible).


Fewer camera related issues with the following in fallout4Custom.ini (imperfect).  :confused:


5. Settlement values drop to zero randomly

Have noticed this, Especially with Sim Settlements, although staying in settlements for a time seems to "re-register" proper values... after a while.


Input  :wallbash:

1. Caps lock is a "stateless toggle". Game doesn't know which it was before (on or off) so whichever is opposite initial state is "run".   Meaning one session could be off, another session on depending on how it started out.

Fallout4prefs.ini has bAlwaysRunByDefault=0/1 under [Controls]


2. Have experienced Tab not working to bring up Pip-Boy.

Happens to me After using workshop mode.

Enter and leave Workshop Mode again seems to fix it. (Took a while to discover that).


Graphical  :geek:

1b. blurry textures 

Textures hold up better/longer (distance) with these settings in fallout4Custom.ini*
*not an absolute fix, but are 1:1 close up so don't look as good in near field.

Conversations   :hurr:

2 & 3 Dropped words overlapping lines

Have experienced this, generally a caching/FPS issue. Reloading can help, crapload of utilities loaded to control caching/FPS seem to help once configured properly.


4 Dialogue wheel disappears

Happens often when not facing the Addressing NPC, or at a distance just between command/converse (can be confusing with turn-around weirdness). (Press Tab to make sure not in command mode). May have walked away from another conversation, possibly a while back... in which case, revert to previous save. Console command ~ GetPlayerWalkAwayFromDialogueScene may provide insight, but have yet to see that give useable feedback.


5. Default conversation for Piper not accessible

Piper is initiating an affinity forced dialogue/diatribe "always on good behavior", this Entire conversation MUST be completed to resume interacting with her, no matter how boring or ill timed it is. Also, other pending dialogues may be interfering, especially with multiple follower mods, or (un)certain quests.


Companion  :devil:

Death Bug

After much research this appears to be a result of full mobility damage to a companion's limb(s), which apparently cannot be restored by any known means (a flat-out bug). Only sound solution found so far is to revert to nearest previous save, if possible without saving current state.


Also: make sure fallout4prefs.ini in both %install%\fallout4\ folder and %user account%\games\fallout4\ are identical.


  :whistling:Side note:

Have noticed with a lot of games/graphics upgrading and downgrading values by using BA2s, LODs, MipMaps, iTextureDegradeDistance0/1, sprites and such just needlessly complicate issues for competitive hardware by switching in and out back and forth instead of just straight up doing it once and for all. Sometimes loose files and no mipmaps is more acceptable, lighter weight, and less labor-intensive overall.



    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 2,540 posts

this is nothing, in all the time i played FO4 i encountered atleast 40x more bugs then all the bugs listed here, most broken quest bugs, one game they work, the next they don't.
Since i use minimal mods, it's pretty obvious that the code handling the quests have no exception handling going on whatsoever, no repeated checks to see if stuff is done other than a single var that has been set,
which often most likely do not get set at all, or checked..

NPC's often break entire quests like the start of automatron, some eyebot goes awol cause he's scared and does not return to ADA to get blown to bits, result...Quest is stuck.
Same for the starting quest with paladin Danse in Cambridge, there are atleast 100 instances where i had a quest bug out like this.

So the programmers Bethesda has (it has always been like this) are either mentally incapacitated or perpetually high on pot.

I love the game, but man, they should release the source code so we can actually solve many those hardcoded quest bugs by adding a bunch of exception handling routines.




  • Premium Member
  • 47 posts

Edit: solved my own problem. Nothing to see here.

Reply to this topic


Also tagged with one or more of these keywords: bug, error, issue

IPB skins by Skinbox
Page loaded in: 1.128 seconds