Jump to content

Photo

CBBE BodySlide Modifications Not Showing Up In-Game"

cbbe bodyslide character model in-game not showing up

  • Please log in to reply
7 replies to this topic

#1

    Newbie

  • Account closed
  • Pip
  • 11 posts

I made some modifications to my player model in CBBE BodySlide and the changes don't show up the same in game.  When I look at NPCs,  they look EXACTLY the same as in BodySlide, though.  Any ideas as to why it doesn't look the same on my player, but does on the NPC's?  Any way I can fix this?  ITS DRIVING ME CRAZY!



#2
matrxhasyou1983

matrxhasyou1983

    Regular

  • Supporter
  • PipPip
  • 64 posts
Just a stab in the dark, but its possible you may have batch-built for the clothes NPCs are wearing, but not for the clothes (or lack thereof) that your character is wearing. When you make a custom body, you have to apply that manipulated form to the apparel as well.

#3
Jeir

Jeir

    *Boops*

  • Premium Member
  • 11,267 posts

Also, if you're using a/the 'Unique Player' mod, you have to install the files manually; see CBBE FAQ9.



#4

    Newbie

  • Account closed
  • Pip
  • 11 posts

Just a stab in the dark, but its possible you may have batch-built for the clothes NPCs are wearing, but not for the clothes (or lack thereof) that your character is wearing. When you make a custom body, you have to apply that manipulated form to the apparel as well.

I definitely selected the ones for my character too because it still does change my character, but its just different from the npcs.  The npcs look exactly the same as the bodyslide preview, but my character is different and looks a bit glitched and weird. 



#5

    Newbie

  • Account closed
  • Pip
  • 11 posts

Also, if you're using a/the 'Unique Player' mod, you have to install the files manually; see CBBE FAQ9.

I am not using the Unique Player Mod.  Also, I stated my problem wrong.  Changes do appear on my player, but they do not look the same as the preset.  The changes only look the same as the preset on the NPCs.  On my player, the model is weird and glitchy and some bodyparts ( ͡° ͜ʖ ͡°) are smaller than the ones on the npcs.



#6
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 654 posts

Delete your previous build in your game's Data folder. Rerun Body slide. Save your body as a preset. Then hit build. and finish that. Then do the batch build. Be careful to only use CBBE Body, or CBBE Never Nude. Using both can cause glitches. Use only one of those.



#7

    Newbie

  • Account closed
  • Pip
  • 11 posts

Delete your previous build in your game's Data folder. Rerun Body slide. Save your body as a preset. Then hit build. and finish that. Then do the batch build. Be careful to only use CBBE Body, or CBBE Never Nude. Using both can cause glitches. Use only one of those.

I know its not a problem with deleting the previous build because I tried uninstalling all of the mods and deleting all of the mod folders inside of Data and then I reinstalled everything and the problem didn't change.  Also, some people misunderstood my question a little bit.  My character did change,  it just looked different from the preview in BodySlide and the parts that I changed appeared smaller and glitchy.  When I look at the NPCs though, they look EXACTLY the same as the preview in BodySlide.



#8
tkh159

tkh159

    Journeyman

  • Members
  • Pip
  • 37 posts
Did you find a solution for this? I have the same problem but in skyrim. For my my stabs in the dark are a hdtphysicsdefaultbbp.xml OR a skeleton or something... it's odd and frustrating.





Also tagged with one or more of these keywords: cbbe, bodyslide, character, model, in-game, not, showing, up

Page loaded in: 1.131 seconds