Jump to content

Photo

NVidia and anti-aliasing

nvidia aa settings

13 replies to this topic

#1
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,719 posts

I run Nvidia GTX 980ti on Win 10 with Skyrim SE.  I'm 90% happy with my lot, but I've been running TAA and don't quite like it enough.

 

I use NVidia Profile Inspector. I don't use DSR - I have a 21:9 1080x2560 G-Sync monitor. I use G-sync but use Profile to keep a lid on FPS, etc. Seems to work fine.

 

I've searched high and low for a set of "best settings" for my set-up and can't really track what I want. I get a lot of people loudly throwing settings at each other to the point I give up.

 

Can a guru please suggest good settings for AA in the profile inspector? I prefer crisp, sharp near field, and use gentle DoF further away. I use Rudy ENB, shadows on medium and God Rays on medium. I'm not a fan of Re-Shades despite the control they can bring.

 

I just switched off TAA and was going to try Profile-forced MFAA with some FXAA thrown in.  There are so many AA options my brain melts! 

 

I would gratefully accept ideas, or pointers to a guru-source.

 

Thanks!



#2
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,719 posts

OK, so no takers. Not to worry. For NVidia users, I discovered this was a very useful resource:  http://www.tweakguid.../NVFORCE_1.html .  I kind of gained enough to go back to my game and a) remove a little stutter and b) get it looking reasonably OK.  I decided to stick with TAA for now.

 

Hope this helps someone.



#3
Crosstieger

Crosstieger

    Fan

  • Members
  • PipPipPip
  • 494 posts

I'm using reshade to inject SMAA and other things into the game.

 

https://reshade.me/



#4
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,719 posts

Thanks, Crosstieger for your input and link! I've used Re-Shade as part of various modders' offerings of colour / shader suite but...hmmmm...I've never been a great fan of this extra layer.  I did consider Re-shade basic for SMAA but...well, it's that extra software layer again.  I found Re-shade can reduce my FPS quite a bit.

 

For the moment I am using TAA. Granted it's a bit of a dog's dinner but it works within the game and I can leave out external AA packages.  The NVidia Tweak guide was very helpful in getting some stutter down and I have a very smooth game.



#5
Crosstieger

Crosstieger

    Fan

  • Members
  • PipPipPip
  • 494 posts

Can you specify what you don't like about the "extra layer"? I think it integrates quite nicely and seemingless into the game. Maybe you used an older version?

 

On my system I notice close to no drop in FPS using SMAA and HDR. Of course, something like ambient occlusion will drop the frames. But that might vary from system to system...



#6
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,719 posts

I use Rudy ENB and the extra re-shade layer seems to knock off some FPS.  If I didn't use an ENB then there would probably be no issues.  Maybe I ought to give this another go. You are encouraging me!  I'll go and take another look at it...



#7
Crosstieger

Crosstieger

    Fan

  • Members
  • PipPipPip
  • 494 posts

I use Rudy ENB and the extra re-shade layer seems to knock off some FPS.  If I didn't use an ENB then there would probably be no issues.  Maybe I ought to give this another go. You are encouraging me!  I'll go and take another look at it...

 

That's the spirit!



#8
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,719 posts

Well, I tried it at the basic level (no colorisation - just basic HDR and tools) and lost a good 5fps. I admit it gave the game some visual punch but I think I'll stick with FXAA or TAA. At least I know for sure now.

 

Thanks for the suggestions and help!



#9
Ratsel13

Ratsel13

    Enthusiast

  • Members
  • PipPip
  • 189 posts
The solution is plain simple and you don't need no Nvidia Inspector (even though there's nothing wrong with Nvidia Inspector, it features so many settings that you'll mess it up for sure  :wink: ).
 
Advice: Turn off FXAA.
That's all. Turn it off and AA will work.
And while you're at it, turn off MFAA as well.

Edited by Ratsel13, 19 February 2017 - 12:55 AM.


#10
twizzOr

twizzOr

    Old hand

  • Premium Member
  • 708 posts
Here are l00's NVidIa settings for FO4 which are rock solid: http://m.imgur.com/lzWErr9?r

Read the Performance and Optimization section for more advice: http://www.nexusmods...ut4/mods/6796/?

I use TAA with these driver settings for a really good result. Hope it helps :)



Reply to this topic



  



Also tagged with one or more of these keywords: nvidia, aa, settings

IPB skins by Skinbox
Page loaded in: 1.371 seconds