Jump to content

Photo

I need help.

bug thieves guild help quest bugged new player

  • Please log in to reply
1 reply to this topic

#1
TheBlue22

TheBlue22

    Stranger

  • Members
  • Pip
  • 9 posts

Posted this on reddit but either nobody read it, or cared enough to respond:

I was using Localized Thieves Guild Jobs (Non update version) for Whiterun, everything went smoothly got the special job, went to solitude (This was before becoming a nightingale), I have then done jobs in Solitude (Also ones that i had to complete under 24/48 hours) until I had 9 jobs completed. No special jobs. I didnt know what to do so I started it console commands and completed it. Went to windhelm, 9 jobs later, nothing. I was so f***ing tired of just constantly doing console commands that I tried the "patched version" or updated or whatever the hell the author calls it. Now every single damn time I go to Delvin I can say that I have completed the special jobs in Solitude and Whiterun. I thought that maybe uninstalling the mod would help but nope, it made it worse. Now I cant even complete a job. I go to Delvin/Vex, they say "Here is your coin" and I dont get nothing! And when I want to start a new one it doesn't, the old one doesnt complete itself. Is there any way I can fix this?

Much thanks.

EDIT 1: https://streamable.com/u0oow

EDIT 2: My load order, mods without numbers infront of them are mods that are disabled in SKSE (Improved towns and villages because they ate up my CPU)

https://pastebin.com/DRVcQe6w

EDIT 3: Completely uninstalled Localized Thieves guild jobs, The quests now start fine but do not complete correctly, (Both quitting and completing them doesn't work)

Is there something i can like do? Change some parameters in skyrim, bloody hell i will gladly learn to code or to work in creation kit to fix this s***

 

 

EDIT: Also before anyone asks: I am using both nexus and steam workshop, I am using LOOT and it doesn't show any problems there, I am launching my game through SKSE. Only way I can finish a job is setstage [quest ID] 200, other ways did not work for now (Tried talking to quit, didn't quit, after which i could start another job > 2 jobs were active at the same time from the same person)


Edited by TheBlue22, 12 August 2018 - 10:39 AM.


#2
Jannifer

Jannifer

    dragon goddess

  • Staff
  • PipPipPipPipPip
  • 6,653 posts

Sometimes, the only thing you can do is uninstall the mod and go back to a save from before you installed it.  One of the big problems with using console commands to finish a quest is that the game may not register the quest is finished.  So, I'm afraid that your save is borked at this point, unless you have an earlier save.







Also tagged with one or more of these keywords: bug, thieves guild, help, quest, bugged, new player

Page loaded in: 1.127 seconds