Jump to content

Photo

SKSE64 not working on Skyrim SE

skse64 race menu

  • Please log in to reply
21 replies to this topic

#11
Poacher886

Poacher886

    Fan

  • Members
  • PipPipPip
  • 376 posts

possible fix to everyone else getting the crash before the bethesda logo, a new install of skse aint gonna help ya, your problem is in your skyrim directory. Find the folder called SKSE, in it you will likely find another folder called Plugins, delete the SKSE folder. I don't know what it was doing there, because reinstalling SKSE doesn't cause this folder to appear, i think i may have accidentally installed or tried to install SKSE through Vortex with the rest of my .Zip and .rar and .7z files that were in my manual mods installation folder. Either that, or it was put there by one of the mods I was intending to use. If I find out what exactly was doing this, I'll post an edit. Good luck and I hope this helps.

 

God  THANK YOU SO MUCH........You solution is the problem fixed!

 

My whole Xmas hols were ruined because i could'nt access SkyrimSE via SKSE64.......it was exactly this folder you talk about..

 

Thanks again!  :-)



#12
CyniclyPink

CyniclyPink

    Old hand

  • Supporter
  • PipPipPip
  • 843 posts

You may have mods that need updating to be compatible with the new version of skse.



#13
TheWandererOfDetriot

TheWandererOfDetriot

    Stranger

  • Members
  • Pip
  • 1 posts

possible fix to everyone else getting the crash before the bethesda logo, a new install of skse aint gonna help ya, your problem is in your skyrim directory. Find the folder called SKSE, in it you will likely find another folder called Plugins, delete the SKSE folder. I don't know what it was doing there, because reinstalling SKSE doesn't cause this folder to appear, i think i may have accidentally installed or tried to install SKSE through Vortex with the rest of my .Zip and .rar and .7z files that were in my manual mods installation folder. Either that, or it was put there by one of the mods I was intending to use. If I find out what exactly was doing this, I'll post an edit. Good luck and I hope this helps.

Yep, helped me completely, thank you it took me last weekend to try and fix it

#14
BellaDea

BellaDea

    Journeyman

  • Supporter
  • Pip
  • 45 posts

possible fix to everyone else getting the crash before the bethesda logo, a new install of skse aint gonna help ya, your problem is in your skyrim directory. Find the folder called SKSE, in it you will likely find another folder called Plugins, delete the SKSE folder. I don't know what it was doing there, because reinstalling SKSE doesn't cause this folder to appear, i think i may have accidentally installed or tried to install SKSE through Vortex with the rest of my .Zip and .rar and .7z files that were in my manual mods installation folder. Either that, or it was put there by one of the mods I was intending to use. If I find out what exactly was doing this, I'll post an edit. Good luck and I hope this helps.

Thank you! That fixed my issue as well!



#15
wfandrews

wfandrews

    Old hand

  • Premium Member
  • 810 posts

Those plugins are installed by mods. When you uninstall the mod those plugins remain. Thus when you launch the game it looks for the mod that installed the SKSE64 plugin, cannot find it and crashes.



#16
ff7legend

ff7legend

    Resident poster

  • Premium Member
  • 25,397 posts

CTD on start-up is an indicator of one or more MISSING/OUT OF ORDER MASTER(S) folks.  Solution - Fire up Wrye Bash & look for any checkboxes that are in bold red color with a red checkmark.  Highlight it & Wrye Bash will tell you which master is missing/out of order.  If a master is missing, install & activate the missing master file/plugin.  If the masters are out of order, fire up SSE Edit & load the plugin with the out of order masters into it.  Once fully loaded, right-click the plugin with the out of order masters, then select Sort Masters.  Close SSE Edit, making sure the Backup Plugins checkbox is checked in case something goes wrong.  Hope this helps.

 

ff7legend



#17
Lulumbash

Lulumbash

    Stranger

  • Members
  • Pip
  • 2 posts

possible fix to everyone else getting the crash before the bethesda logo, a new install of skse aint gonna help ya, your problem is in your skyrim directory. Find the folder called SKSE, in it you will likely find another folder called Plugins, delete the SKSE folder. I don't know what it was doing there, because reinstalling SKSE doesn't cause this folder to appear, i think i may have accidentally installed or tried to install SKSE through Vortex with the rest of my .Zip and .rar and .7z files that were in my manual mods installation folder. Either that, or it was put there by one of the mods I was intending to use. If I find out what exactly was doing this, I'll post an edit. Good luck and I hope this helps.

EDIT: I found the SKSE folder, but no Plugins folder. My base game won't launch anymore either. Help, what have I done...

 

I feel kinda dumb for asking but could you ELI5 please? I searched all over my skyrim SE directory and couldn't find any SKSE or plugins folder... I've tried everything at this point, installed a bunch of recommended software to sort/clean/whatever else


Edited by Lulumbash, 13 February 2019 - 03:49 PM.


#18
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 655 posts

Okay, first things first. The absolute first thing to do is triple check that you are getting SKSE64, not just SKSE. That can be one, and major, problem. The next thing is to run your launcher, and let it set things up. Third, always, and always, run the skse64 launcher. One word of warning. Do NOT download skse64 through a mod manager, nor open it through a mod manager. That is the compressed file. Always use something to decompress it, and then copy what you need out. After extracting, rerun the launcher. Then run, outside of mod managers, the skse64 launcher. All to set things up, and to make sure things are functioning.



#19
Roninzeinzu

Roninzeinzu

    Stranger

  • Supporter
  • Pip
  • 4 posts

After looking around for a solution I had to a similar problem. Read though suggestions. Having a fresh install of Skyrim SE and SKSE64 , not figuring out why SkyUI not working or rather saying it saying SKSE64 isnt working. Till I had a "wait a minute" moment. And ran the loader in admin mode. Never having a problem in the past with the thing and only  coming back after being away from it for months. So give it a try , maybe it will help someone out. Try in Admin mode. 



#20
Soru53

Soru53

    Newbie

  • Members
  • Pip
  • 10 posts

[HELP] So i cant launch SKSE64(1.5.62) at all, every time i launch it i get an error message and then it closes, i followed every step during installation and yet i get this: 

 

https://imgur.com/a/MRbssxT







Also tagged with one or more of these keywords: skse64, race menu

Page loaded in: 1.079 seconds