Jump to content

Photo

Fallout 3 DarnifiedUI NOT a Vortex issue as other reported

darnified ui darnifiedui dui darnui vortex darnui vortex large font fallout 3 ui mod

  • Please log in to reply
1 reply to this topic

#1
haguerepairguy

haguerepairguy

    Journeyman

  • Premium Member
  • 47 posts

Ok guys, I've done lots of reading to figure this out, and I'm posting it here only because I'm hoping Tannin has an answer to give if he wants it, or that others find it on google when they thing Vortex is being the issue when it's not. 

 

If you're using the steam version of the GOTY Fallout 3, you have to download GamesForWindowsLive disabler, here on nexusmods,  and activate it!  That's step 1!  If you DO NOT do that, you will have big fonts, or you will crash as soon as the game loads the DUI head in the bottom left of the screen!  IF you have crashing it's because of your ini setup (you didn't do that wrong, you just didn't activate GFWL disabler).  If you didn't edit the fonts in your fallout.ini in the my documents/fallout 3 folder, then you have large fonts and are frustrated beyond belief.  THAT IS WHY.  Activate GFWL disabler, THEN insert this into your fonts.  Delete the old font content first in that .ini

 

[Fonts]
;sFontFile_1=Textures\Fonts\Glow_Monofonto_Large.fnt
sFontFile_1=Textures\Fonts\DarN_FranKleinBold_14.fnt
;sFontFile_2=Textures\Fonts\Monofonto_Large.fnt
sFontFile_2=Textures\Fonts\DarN_FranKleinBold_16.fnt
sFontFile_3=Textures\Fonts\Glow_Monofonto_Medium.fnt
;sFontFile_4=Textures\Fonts\Monofonto_VeryLarge02_Dialogs2.fnt
;sFontFile_4=Textures\Fonts\DarN_FranKleinBold_Otl_12.fnt
sFontFile_4=Textures\Fonts\DarN_Sui_Generis_Otl_10.fnt
sFontFile_5=Textures\Fonts\Fixedsys_Comp_uniform_width.fnt
;sFontFile_6=Textures\Fonts\Glow_Monofonto_VL_dialogs.fnt
;sFontFile_6=Textures\Fonts\DarN_PetitaMedium_Outline_18.fnt
;sFontFile_6=Textures\Fonts\DarN_Forgotten_Futurist_Otl_18.fnt
sFontFile_6=Textures\Fonts\DarN_Sui_Generis_Otl_13.fnt
;sFontFile_7=Textures\Fonts\Baked-in_Monofonto_Large.fnt
sFontFile_7=Textures\Fonts\DarN_Libel_Suit_Otl_24.fnt
;sFontFile_7=Textures\Fonts\DarN_Klill_Outline_20.fnt
sFontFile_8=Textures\Fonts\Glow_Futura_Caps_Large.fnt

 

There you go, copy, paste/replace the old, save, exit notepad, launch using FOSE_Loader through vortex and that's it.  You're welcome. :) 

 

If this post isn't allowed here, PLEASE move it somewhere that google will find it, I'm hoping someone else doesn't need 3+ hours of searching to figure it out................  After trying everything else I finally figured this out WITHOUT GOOGLE.  >.<



#2
AugustaCalidia

AugustaCalidia

    Mayor of Talos Plaza

  • Premium Member
  • 2,319 posts

You're absolutely right.  DarNified UI in Fallout 3 is not a Vortex issue.

 

There's an alternative way to get the mod up and running, which I used.

  1. Installed Steam Fallout 3 GOTY.
  2. Disabled LIVE using "Games for Windows LIVE Disabler."
  3. Manually installed FOSE.
  4. Using Vortex, I installed, enabled, deployed, and sorted "DarNified UI F3 Alpha."

Once Step 4 was implemented, Darnified UI made the following changes to "Fallout.ini":

 

                   Attached File  FO3 Fonts.JPG   81.66KB   0 downloads

 

I didn't have to edit the .ini manually.

 

I set this up almost a year ago using alpha Vortex.  I'm still playing Fallout 3, and it runs beautifully.


Edited by Augusta Calidia, 09 March 2019 - 08:20 PM.






Also tagged with one or more of these keywords: darnified ui, darnifiedui, dui, darnui, vortex, darnui vortex, large font, fallout 3, ui, mod

Page loaded in: 1.024 seconds