Jump to content

Photo

Python 2.5 Needs to be Installed Before Installing the Toolset?


  • Please log in to reply
3 replies to this topic

#1
FIREFLY11

FIREFLY11

    Regular

  • Members
  • PipPip
  • 64 posts

Hi everyone!  I was looking through the DA Toolset wiki & I read that the lightmapper for level creation that comes with the Toolset requires ActiveState Python 2.5 in order to run, but Python isn't included in the Toolset and must be installed before the Toolset itself is installed.  Are there any other programs the Toolset requires that must be installed prior to the Toolset?  Does Python absolutely have to be installed prior to the Toolset?  Thanks!

 

Best to all,

 

FIREFLY11



#2
theskymoves

theskymoves

    Mrs Grumpy Girdle

  • Members
  • PipPipPipPip
  • 1,911 posts

Deleted. (Mis-read the question, nothing to see here, move along...)


Edited by theskymoves, 16 August 2019 - 10:26 PM.


#3
LadyHonor

LadyHonor

    Old hand

  • Premium Member
  • 833 posts
You can install it after installing the toolset. Ive had to do it a time or two, too.

Edited by LadyHonor, 17 August 2019 - 11:22 AM.


#4
FIREFLY11

FIREFLY11

    Regular

  • Members
  • PipPip
  • 64 posts

Thanks LadyHonor, good to know.  I've just had to do a reinstall of my game & Toolset after a game-breaking event & I was worried I'd have to install the Toolset all over again.  And thanks Sky, as always, for watching out for me! :smile: 

 

Have a good weekend!

 

Best always,

 

FIREFLY11






Page loaded in: 0.981 seconds