Jump to content

Photo

I think I may have broken the API


  • Please log in to reply
1 reply to this topic

#1
Makron8

Makron8

    Fan

  • Members
  • PipPipPip
  • 284 posts

So, there I was downloading a mod and then out of nowhere I decided I didn't want that particular file. So, to stop the download, when "Open NXM Link Proxy" option showed up, I instead hit CANCEL. This was as I've found out, a mistake.

 

Now every time I hit "Open NXM Link Proxy" after choosing "Download with Manager", I get this error message. Attached File  ErrorNex1.png   8.1KB   0 downloads

 

I'm using Mod Organizer 2 and have tried reauthorizing the API in the Nexus interface, Revoking the Nexus API in the Mod Organizer interface and Reacquiring it, and even restarting my computer yet nothing has worked. Before I canceled the download like that, the manager download worked fine.

 

Not sure if the handler for the External Link is broken or if there's some INI that needs to be changed.

 

 

-.. And yes, I clicked the "Associate with links" button many times just to be sure, since that's what the error code told me to do..-



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,464 posts

Hi there,

 

This looks to be a configuration error in Mod Organizer 2. In your MO2 install folder, look for nxmhandler.exe and you may be able to fix it from there.

 

MO2 is not an official tool so I can't really help you much more than that. If it doesn't work, I'd suggest posting on the MO2 mod page. 






Page loaded in: 0.893 seconds