Jump to content

Photo

Stone of Recall stopped working. I think I know why. Need advice to fi


  • Please log in to reply
1 reply to this topic

#1

    Stranger

  • Account closed
  • Pip
  • 5 posts
I'm using the GOG version of Neverwinter Nights Diamond, but the GOG forum won't let me post this there. I keep getting a 404 error. I hope you don't mind me posting here.

I'm playing as a sorcerer, and I use a lot of long duration buff spells to protect myself.

I cast all the buffs on myself after every rest, and then fight and kill things until they wear off. But, casting all the buffs takes time, and it gets boring fast, so I installed the Extended Rod of Fast Buffing to speed up the process.

Now, this rod requires Tag Based Scripting to work. I googled that and found this guide.

I edited all the modules and the official campaign with the things listed in that guide and now the rod works! Yay!

But, the very next time I used my Stone of Recall, my sorcerer just waved his arms around and nothing happened. I suspect that my editing probably broke something.

I'm in chapter 2 of the official campaign. I tried starting a new game in chapter 1 and tried the Stone there. Same result, it does nothing.

Any advice on how to fix it? Or will I have to restore the backups and continue on without the rod? Any help is appreciated.

#2
MicheleMagus

MicheleMagus

    Fan

  • Premium Member
  • 406 posts

It sounds like you busted something all right.

You may wish to see which tags the stone of recall references, and compare your script changes with te original unaltered scripts.






IPB skins by Skinbox
Page loaded in: 1.017 seconds