Jump to content


Creation Kit crashes when load .esm file

creation kit crash esm load file

  • Please log in to reply
2 replies to this topic




  • Members
  • Pip
  • 4 posts

As title said I'm encounting this problem that happen when I'm loading a file (.esm only or with .esp) suddenly CK crashes... I looked around internet and tried the trick of the lang change, firewall block, compatibility mode, nvidia gpu change, run it as Admin but nothing... Seeking around, I saw, in the event viewer that something is wrong with the module MSVCR110.dll... I tried to reinstall Visual C++ Redistributable but nothing. Did anyone already encounter this problem? The last solution, I want to keep as my last one, is to uninstall everything and reinstall game, CK, and after the mods...


Thanks for all!

- Error log:

Log Name:      Application
Source:        Application Error
Date:          14/05/2020 11:41:14
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      RenLaptop

Faulting application name: CreationKit.exe, version:, time stamp: 0x5dc5acd4
Faulting module name: MSVCR110.dll, version: 11.0.51106.1, time stamp: 0x5098826e
Exception code: 0xc0000409
Fault offset: 0x000000000006d4e3
Faulting process ID: 0x41dc
Faulting application start time: 0x01d629d396554115
Faulting application path: D:\Games\steamapps\common\Fallout 4\CreationKit.exe
Faulting module path: D:\Games\steamapps\common\Fallout 4\MSVCR110.dll
Report ID: ffdadf98-69d7-43f9-bf4d-d6365390266c
Faulting package full name: 
Faulting package-relative application ID:

- Information log:

Fault bucket 1979544786748232586, type 5
Event Name: BEX64
Response: Not available
Cab Id: 0

Problem signature:
P1: CreationKit.exe
P3: 5dc5acd4
P4: MSVCR110.dll
P5: 11.0.51106.1
P6: 5098826e
P7: 000000000006d4e3
P8: c0000409
P9: 0000000000000005

Attached files:

These files may be available here:

Analysis symbol: 
Rechecking for solution: 0
Report Id: ffdadf98-69d7-43f9-bf4d-d6365390266c
Report Status: 268435456
Hashed bucket: 44ad9239fe59a8050b78c17ed71ad38a
Cab Guid: 0

Edited by Renexan95, 14 May 2020 - 10:10 AM.




  • Supporter
  • Pip
  • 3 posts

I  have been having the  exact same problem,  yes , all of the error code numbers are the same.    At present time I am not having the issue with the SKYRIM creation kit, it works fine. The offending module is MSVCR110.dll. The fault 0xc0000409 says that it is a known issue with windows.  When I had windows build 17763 (1809) everything worked fine, but since windows upgraded to build 19042.264(2004) I have had the problem.Yes I have repaired the msvcr  files, reinstalled the creation kit, all the usual, but the  issue still persists.   I will post any updates.



    Resident poster

  • Premium Member
  • 2,561 posts

Make sure your CK version is up to date

Also tagged with one or more of these keywords: creation, kit, crash, esm, load, file

Page loaded in: 1.024 seconds