Jump to content

Photo

New Vegas crashes on startup

crash

  • Please log in to reply
20 replies to this topic

#11
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,931 posts

Rebooted ,still froze.

ok lets try to make sure I understand here "What is freezing up?"

---------------------------

If the game running through steam is freezing up ? then there are files that should not be in the games folders at all related to ENB stuff.

 

It's a horror show

Let me dig out a default picture of wat should be only sitting the the game folder

 

 

Now If there is anything else other than these files in that root folder, you delete them.

Default-FNV.jpg


Edited by Purr4me, 27 May 2020 - 03:17 PM.


#12
rexxan

rexxan

    Stranger

  • Members
  • Pip
  • 8 posts

So I deleted everything that shouldn't be in the root folder

And I seem to be missing some here too

Attached Files



#13
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,931 posts

So I deleted everything that shouldn't be in the root folder

And I seem to be missing some here too

 

Ok, now we are getting somewhere

open the folder and leave it open, go into steam and uninstall the game from steam, I want you to notice what's left behind right when steam removes the assets for the game, what ever is left over? please get a screen shot of those files and then delete that folder.

now reinstall the game, go through the motions and get that game running.

Please keep this as a note because it is due to what ever mods you had installed that  are causing problems for every one.

 

these kinds of mods should be avoided. do that and I'm jumping in the shower, I'll check on your progress in a few


Edited by Purr4me, 27 May 2020 - 04:08 PM.


#14
rexxan

rexxan

    Stranger

  • Members
  • Pip
  • 8 posts

Alright so I did that and here are what's left.

I'm currently reinstalling the game.

Attached Files



#15
rexxan

rexxan

    Stranger

  • Members
  • Pip
  • 8 posts

I'll come back and update my progress again tmr it's super late in my country rn

Anyway thanks for ur help so far



#16
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,931 posts

Alright so I did that and here are what's left.

I'm currently reinstalling the game.

I really hope you deleted the whole kitten kabodle?

because those files do not belong to the game so they are the cause for the game NOT running.



#17
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,931 posts

you start out  with a squeaky clean game, then use  what ever mod manager to run mods with and keep that data folder clean.



#18
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,404 posts

Why is there a "Data" folder in the "Data" folder (right image)? 



#19
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,931 posts

Why is there a "Data" folder in the "Data" folder (right image)? 

lol because he installed a badly constructed mod.

I see a lot of mods that have "Data/Data/Data" that actually reside on the nexus.

 

It is  the roll of the dice on most mods. let it be winrar, 7z, winzip, or some other crazy zipping program.

How ever it happens, it just happens.

 

I use a dev version MO2 and never use anything else to install any mods any more.

At least I can see the bad packaging in MO, it becomes very apparent.

 

DID you know Vortex gets blamed for these kinds of mistakes that is NOT Vortex fault, same applied to all vintage installers. 

It just gets stupid after a while.


Edited by Purr4me, 27 May 2020 - 10:06 PM.


#20
rexxan

rexxan

    Stranger

  • Members
  • Pip
  • 8 posts

Ok so i'm back and I ran the fresh game from steam and it worked fine no problem 

I just reinstalled the mods with MO2 without  pasting stuff in Data and try to run it on MO2 

It just crashed at the Bethesda logo

So I'm sure that some mods are causing this







Also tagged with one or more of these keywords: crash

Page loaded in: 1.027 seconds