Jump to content

Photo

Decals (bloody wounds) sometimes cause white flashing squares in certain angles. Fixed if either HDR or AA is turned off


  • Please log in to reply
14 replies to this topic

#11
Nightstrom

Nightstrom

    Regular

  • Members
  • PipPip
  • 86 posts

No changes... If a clean Windows and game install, along with the latest drivers doesn't fix this I don't know what will.

 

I'm using IMPACT by the way, tweaked the INI files as told.



#12
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,877 posts

Suspect this, like Z-fighting, is something you will just have to live with until the correct underlying terminology is identified so it can be researched for a solution.  Otherwise,  Radioactivelad's comment seems like your only clue to date.

 

Let us know if you do manage to resolve it.

 

-Dubious-


Edited by dubiousintent, 04 June 2020 - 02:02 PM.


#13
Nightstrom

Nightstrom

    Regular

  • Members
  • PipPip
  • 86 posts

Was reading old threads and someone suggest disabling in game AA and force it through Nvidia/AMD apps. I couldn't get it done though, even if I set it to "override game settings" AA wasn't active.



#14
Radioactivelad

Radioactivelad

    Old hand

  • Supporter
  • PipPipPip
  • 516 posts

Forcing AA through the CP in FO3/NV isn't really recommended anyway, since it doesn't work properly with certain elements, notably the pip-boy interface.

 

You might try changing Anti-aliasing Compatibility settings with Nvidia Inspector, though it might cause more problems than it potentially solves. NV by default does not use the same flag as FO3 and Oblivion for whatever reason, so you could try changing it to that and see if it fixes it.

 

I know AA compatibility settings resolved a possibly related issue with anti-aliasing in Morrowind.



#15
Nightstrom

Nightstrom

    Regular

  • Members
  • PipPip
  • 86 posts

I'm using an AMD card unfortunately. I guess I'll have to play without bullet wounds from now on.






Page loaded in: 0.929 seconds