Jump to content

Photo

Problem with textures

textures meshes graphics

  • Please log in to reply
6 replies to this topic

#1
Prado01

Prado01

    Journeyman

  • Members
  • Pip
  • 30 posts

When I load a save I'm having really bad issues with chunks. It isn't that they aren't loading, because in the beginning they load fine. After a couple seconds stuff starts to disappear. Here are some screen shots:
http://steamcommunity.com/profiles/76561198056942142/screenshots/

 

(The whiterun screen shots that are taken outside are during the rain)

I recently added more ram to my computer and i updated my driver, so I think it has to do with that. (this is the first time I have played since i updated everything). I have no mods installed. Also it isn't an issue with saves, I have checked them all, none of them are corrupt and I have tried several new games. 

 

Specs:

 

6 gb ram

2.40 GHz

Intel Core 2 Quad CPU

32 bit

direct x 11

windows vist

 

If you need anything else, just ask.


Edited by Prado01, 24 February 2013 - 07:17 AM.


#2
Belial666

Belial666

    Enthusiast

  • Members
  • PipPip
  • 222 posts

It looks like a videocard issue to me.Could be drivers need updating,or it's going bad,or a setting.Have you tried validating your files on Steam,or reinstalling Skyrim incase it has corrupt files?You can try taking out the RAM you added and see if it helps,maybe it was bad RAM.Do you have something that shows your computer specs?You list 32bit,but directx 11,and that's not possible.Also,32bit windows won't use more than 4G of RAM.Open Steam and look in Help,then system information.Lets see your operating system version,and videocard types,like this:

Operating System Version:
    Windows XP (32 bit)
Video Card:
    Driver:  NVIDIA GeForce GTX 650



#3
Prado01

Prado01

    Journeyman

  • Members
  • Pip
  • 30 posts
Operating System Version:
Windows Vista (32 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: ATI Radeon HD 2600/3600 Series

DirectX Driver Name: aticfx32.dll
Driver Version Not Detected
DirectX Driver Version: 8.17.10.1124
Driver Date Not Detected

Memory:
RAM: 3069 Mb
This is copied and pasted. I said I have directx 11 because when I go to dxdiag(dot)exe it says I have 11. Also, I tried a reinstall last night and it didn't work.

Edited by Prado01, 24 February 2013 - 10:45 PM.


#4
Belial666

Belial666

    Enthusiast

  • Members
  • PipPip
  • 222 posts
<p>Use windowsupdate first and get it all done up,then update your graphics card drivers here&nbsp; <a href="http://support.amd.c...iw-vista32.aspx">http://support.amd.c...iw-vista32.aspx</a> .It looks like you might be using older drivers,maybe newer will help to start with.</p>

Edited by Belial666, 24 February 2013 - 10:56 PM.


#5
Prado01

Prado01

    Journeyman

  • Members
  • Pip
  • 30 posts
Just got a popup box halfway through the install saying Application Install: Install Package Failure. The install continued after I hit "ok" and the status box after the install had everything as successful but "Application Install: Install Package Failure" was at the bottom under "error messages"

Edited by Prado01, 25 February 2013 - 01:05 AM.


#6
Prado01

Prado01

    Journeyman

  • Members
  • Pip
  • 30 posts

It works! Thanks so much for the help. I'm still getting an odd grid pattern on shadows, but ill try tweaking the settings to see what I can do. But thank you so much.



#7
Belial666

Belial666

    Enthusiast

  • Members
  • PipPip
  • 222 posts

There is a problem with shadow striping.It's worse in some area,but not too bad in others.There's a few "fixes" but most jsut help lower how bad it is.Search for shadow striping fix,and something like realistic lighting overhaul helps some too.







Also tagged with one or more of these keywords: textures, meshes, graphics

Page loaded in: 1.088 seconds