Jump to content

Photo

.... d3d11createdevice.......dynamic link library c:programfiles/nvidia corporation/ansel/nvcamera32.dll


  • Please log in to reply
9 replies to this topic

#1
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

I recently when back to mod skyrim again. I did everything I need to do to to get skyrim to work properly. However, I have never seen this error before and i even google search too.

 

"the procedure entry point d3d11createdevice could not be located in dynamic link library c:programfiles/nvidia corporation/ansel/nvcamera32.dll"

 

I'm stuck on this error. I dunno how to fix it. But for some reason after I click okay I still be able to run the game (might not be for other people) except I can't bring steam enterface up.

 

if anyone knows how to solved do tell.

cheers

 

#Update: Now I can't start the game now 


Edited by YOLADO, 18 December 2020 - 07:58 AM.


#2
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 10,168 posts

Try reinstalling directx.



#3
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

Try reinstalling directx.

I tried as you suggested. I still get the error. I would I change the d3d11 name to nvcamera32 and reinstall directx?


Edited by YOLADO, 22 December 2020 - 01:10 PM.


#4
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 10,168 posts

Start the game launcher, and make sure it is trying to use the correct video solution on your machine.

 

If that looks good, maybe reinstall the drivers for your vid card? You DO have an nvidia card, right? :D



#5
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

 


Edited by YOLADO, 23 December 2020 - 01:50 PM.


#6
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

Start the game launcher, and make sure it is trying to use the correct video solution on your machine.

 

If that looks good, maybe reinstall the drivers for your vid card? You DO have an nvidia card, right? :D

I did everything like you said but I would say it (sorta) works now. but sometimes the game crash during launching but sometimes it doesn't.Unless I run the launcher first then close it and then launch the game from skse it works fine but even that I still can't  guarentee it's gonna work all that time. However, I still can get the steam UI backup, I'm assuming its normal thing?


Edited by YOLADO, 23 December 2020 - 02:41 PM.


#7
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

 


Edited by YOLADO, 23 December 2020 - 01:51 PM.


#8
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 10,168 posts

May wanna try turning off the steam overlay...... It has sometimes been problematic.



#9
YOLADO

YOLADO

    Journeyman

  • Members
  • Pip
  • 29 posts

May wanna try turning off the steam overlay...... It has sometimes been problematic.

holy cow it works. Thank you



#10
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 10,168 posts

Awesome. :D






IPB skins by Skinbox
Page loaded in: 0.923 seconds