Jump to content
Heavy Traffic ×

TorrentialDefect

Banned
  • Posts

    55
  • Joined

  • Last visited

Reputation

0 Neutral

Nexus Mods Profile

About TorrentialDefect

  1. Alright. I followed these instructions (courtesy of fumofumo) to make the mesh: http://i.imgur.com/X5pXdVW.png These are the export settings I used. The Shader Options are IMPORTANT. Screwing up those was what made my models entirely black in first place.
  2. Nevermind, I fixed it. If you're experiencing similar problems, feel free to PM me. Lock this topic please
  3. So I tried to make an armor mashup (I combined part of a Combat Armor and NCR Trooper Fatigues) following fumofumo's instructions in this topic. http://i.imgur.com/UjGyJqG.png Here's what it looks in Blender. http://i.imgur.com/65z3VCY.png I selected only the skeleton and then exported using the settings here. I feel like something went wrong here, but I'm not sure what. I tried to look for export settings for these sort of things but I didn't find any. http://i.imgur.com/HEaF61o.png But in GECK, the whole model shows up black. Any idea why doesn't this work? I tried to change the shader types to SHADER_DEFAULT in NIFSkope, but that just made the bits invisible in GECK. Editing the BSShaderFlags was impossible for some reason. http://i.imgur.com/gfIdC2B.png This is what it looks like ingame. The textures are, to put it simply, completely messed up. That may not even be the right texture. Help would be greatly appreciated.
  4. Oh. Shame. Well, I guess I have to just make my own leather jacket, then. The best I can do is just retexture, I just lose even more brain cells whenever I try to even modify outfits or read a tutorial about modeling.
  5. Recently, I browsed Fallout 3 nexus for some leather jacket resources to use in my New Vegas mod. I found a mod called Wasteland and Bog Outfits. I found what I wanted and immediately sent a message to the mod's creator, Sayouk, asking for a permission. However, only after I had sent the message, I noticed he/she hadn't been online for like two years. The mod's description didn't read anything like "you can use this in your mod if you give credit blah blah" The credits and distribution permission didn't help either, as Sayouk hadn't updated it ever since the system was implemented. So, what's the Nexus' policy on things like this, like, wanting to use a mod's resources in your own mod but the author hasn't been online for two years? Can I use the assets in my mod as long as I credit Sayouk or should I just leave it alone? The mod is here: http://fallout3.nexusmods.com/mods/7448//?
  6. I'm looking for a mod that adds a plain leather jacket armor with no tunnel snakes logo or the vault suit underneath.
  7. Okay, I solved it with some Blender shenanigans. Just removed the old magazine and replaced it with Varmint Rifle's identical magazine. While I'm at it, however, is there any easy tutorial on how to make a collision mesh for a weapon? I haven't found any.
  8. Oh, yeah, I forgot to mention that the magazine is in the correct place when I view it from anything but the game itself. EDIT: When I drop the weapon ingame, the magazine is in correct place. But when any character (including player) has equipped it, the magazine is in the wrong place. The Reload animation is also ReloadM, the same one used by Varmint and Hunting Rifle.
  9. http://i.imgur.com/Y96hzS5.jpg I think this picture explains pretty well what's my problem. How do I fix it so that the magazine doesn't appear in the end of the gun's model? I suppose it would involve fooling around with NifSkope.
  10. Quick question: I want to use somebody's model in my mod, but that somebody is banned from Nexus. What do I do?
  11. Hey there, I'm requesting a simple edit on the Lincoln's Repeater model. Basically, I need the wooden hand guard removed, since the real Henry Rifle doesn't have one, so, in nutshell, it should look like this: http://www.imfdb.org/images/0/03/Henry.jpg I think that's all that there is to say about my request, so if any modeller has some freetime, I'd appreciate if someone gave a shot.
  12. Just play around with GECK. I found it to be the best way to learn how2geck. If something's unclear, just look it up in GECK wiki.
  13. http://i.imgur.com/LOHvF1b.png After loading the mod in Geck Powerup 1.4, I tried to change the 10mm pistol's unmodded model, only to get the above warning message.
  14. I've been having some problems with texture sets lately. I made a 10mm pistol for my mod which is statistically exactly the same, but it has the alloy steel textures from Operation Anchorage. After I applied the alloy steel texture sets on the gun's model itself, I did the same for the models with weapon mods (extended mag, laser sight, etc) http://i.imgur.com/PiSDtOM.png This is what the model for 10mm pistol with extended mags looked like. I saved the mod, closed GECK, went to sleep. In morning, I opened GECK, I went to check the Anch 10mm Pistol textures: http://i.imgur.com/ymmNOWH.png The texture sets on the 10mm pistol with ext. mags had vanished completely. Same happened for the other models with weapon mods. When I checked the default model (the one without weapon mods) the ext mag model's texture sets were somehow applied to the default model now. I've been trying different models, different texture sets, different mods, I've reinstalled NVSE and GECK Power Up and IT'S STILL THERE. Even loading the mod without Powerup or NVSE didn't help at all. This bug is driving me insane, I really need some help with this. TL;DR: When I apply texture sets on a weapon mod model, it disappears after I load the mod in GECK again. EDIT: Reinstalling the game didn't help.
×
×
  • Create New...