Jump to content

Giant charge attack crash


Recommended Posts

Does anybody know what game refers to when giant's charge hits?

I'll explain. Giants have plenty of attack animations and all of them work well, even the one causing crash, because, thats important, if charge DOESNT hit (so big guy misses his club) nothing happens. But if it does game instantly dies even before club reaches the ground. Same works with custom creatures who utilize same animation, for example Ogres by 4thunknown or cyrodilic minotaurs by mihail. If you block the attack, game also dies, BUT if you perform so called timed block (modded ofc), so attack doesnt count, game is fine. I've checked everything related to giants that mods alter: animations, meshes, textures, skeletons etc., but looks like problem lies somewhere else.

I dont know if my list of 700 mods would help, so i'd love to have some kind of advise where to look. What kind of effect can giant apply on hit, that would crash the game? Does someone experienced that too? Also, is there an easy way to disable this particular attack? I've tried to find some related strings in behavior files, but it didnt help much, cos there is a lot of stuff.

To make it clear, by charge animation i mean that particular attack that giant launches while running with a club above his head. The first blow he lands after close up. Being in CQC prevents him from it (as far as i tested), so it is completely safe to brawl a giant on such distance. Main problem is not that i cant kill this thing not being hit, but the mere fact it doesnt work as intended. Also, it's painfully hard to kill a dragon, if it is near to giants, cos every time it lands, there is a chance some big guy would decide to smash it with his club and kill my game in the process.


I'm gonna try to shuffle my mods a bit, but i'm not sure if i want to disable my precious combat ones for such a stinky nonsense, so i'd love to find a way to disable this particular attack in the first place. But still i dont exclude a possibility that it's just a little silly mod conflict, that can be dealt with even more easily.


Sorry for bad english, if it matters for you :smile:

Edited by 6numbers
Link to comment
Share on other sites

Shouldn't even bother you all, guys, i've fixed it. But in case someone will face this issue in future, problem was in POISE mod (https://www.nexusmods.com/skyrimspecialedition/mods/72653?tab=description), for whatever reason i've overlooked this mod is for SE 1.5.97, while im on AE, so downloading a corresponding patch fixed it.
I dont know how to close topic, thus i'd appreciate if someone did it for me. Good luck x)

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...