Jump to content

Main quest: Tranquility lane- Dr Braun's Office.


Recommended Posts

Hey guys, I've been scratching my head for a long time now at a strange "glitch" I've encountered.

:nuke: ****WARNING: SPOILER ALERT!**** :nuke:

Upon starting the quest where you are instructed to find Vault 112, which I have done many times, I was curious as to if there were ANY way to disable the simulation altogether. I enter the Overseers office to find him, (Dr. Braun) In a stasis pod along with a safe to the left and an electrical switch titled: Dr. Brauns Stasis mainframe?
I've tried activating it using the action button, and nothing happens, also through console >(Click for reference) >Activate, and the lever MOVES, but still no outcome? I know the Dr. himself has NO vocabulary or purpose besides through the simulation and is NOT static like the rest of the NPC's in the vault. So he CAN be awoken but not spoken to.

Can anyone help me out on what this lever/switch might do? I'm baffled. :wallbash: :psyduck:

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...