Jump to content

"Extension failed to load" popup on startup.

Go to solution Solved by Celtwulf,

Recommended Posts

  • 4 weeks later...

Same exact problem here


EDIT: Overlooked this at the top by accident but it very much worked for me. Just scroll down a little bit & it's right there


There's no solution there, it just links back to the question. Any solutions?


Edit: For anyone playing along at home, the answer is in a question further up the page. The one telling you to install the C++ redistributable. I had the x86 but needed the x64 version. Solved

Link to comment
Share on other sites

  • 4 months later...
  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...