Jump to content

Outfit Manager PC mouse or controller


Recommended Posts

Hey all I have installed OM and it is all working fine. The outfits I have added show up when I hit K and it appears that I can equip them by clicking on the equipment button.

But the mouse won't click it.

I did read that this is a Bug, so I am wondering if anyone has tried using a controller to equip, then swapped back to mouse.

Or if there is any other work around.

Any info is greatly appreciated.

Link to comment
Share on other sites

Well yesterday evening I got it to work with the mouse, nothing I did.

But now when I click on the outfits I crash to desktop.

Only Luke's head which works, and Jedi robes 1313 and farm boy luke mods loaded so far but those outfits cause it to crash when I try to equip.

Link to comment
Share on other sites

I tried moving the outfits to the ~mod folder.

Same results with trying to equip outfits CTD.

The hair and beard color change works like a charm and am loving that. And the lukes head mod is great.

Hopefully someone finds the fix for outfits equipping.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...