Jump to content
Heavy Traffic ×

Vortex Login Error


fxhome
Go to solution Solved by Pickysaurus,

Recommended Posts

  • 4 weeks later...

Don' know if i solution was ever found but I seem to be having the same error and i feel like I'm about to lose every bit of sanity i have left trying to fix this BS.

 

 

 

 

 

I'd love to post more pics to show all three of the errors I'm getting but this archaic forum system won't let me

Link to comment
Share on other sites

...and today I'm affected, AGAIN. maaaaan. And still no official response in this forum.

This is not the same issue people are reporting. There are no official reports from vortex describing this login issue people are having. Myself, and many others are running into same issue. I used to use vortex with no problems, then cyberpunk comes out and now upon a fresh install, it doesn't even work due to Nexus' backend not working.

 

Edit: Sorry, quoted wrong person. Meant to quote the guy saying they had the official response and had that link to the common questions/fixes or whatever. That isn't the issue.

Edited by Sephirothskr
Link to comment
Share on other sites

  • 1 month later...

Error: Failed to parse failure response: "<!DOCTYPE html><html lang="en-US"><head><title>Jus"

at IncomingMessage.<anonymous> (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\renderer.js:6844:101)

at IncomingMessage.emit (node:events:525:35)

at endReadableNT (node:internal/streams/readable:1359:12)

at process.processTicksAndRejections (node:internal/process/task_queues:82:21)


no puedo logearme hace rato que me pasa y no tengo solucion

translate

I can't log in, it's been happening to me for a while and I don't have a solution

Link to comment
Share on other sites

  • 2 months later...

Have the same error. And why if I click "login with token", the site still doesn't give me a token and in the Vortex I just have this "login with token" window closed?

Post Scriptum. Connecting to VPN solved this issue

Edited by TuTAH
Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...