Jump to content

Mod order resetting.


Recommended Posts

Hi, after the 4.0 update I have not been able to start my ongoing save, whenever I try i get a popup saying that several mods that were previously loaded have been disabled.

When i look at the modsetting file, it gets resetted.

I'm using the bg3mm and i tried several times to re-add the mod order, but no matter how many times i save and import, whenever i try to load the save, it always resets the modsetting..

does anyone have a fix for this? I tried checking out if there were any folders in the mod forlder, i tried checking the bg3mm files, i reinstalled SE, and i even tried to reinstall ALL the mods, but nothing has worked..

Link to comment
Share on other sites

  • 4 weeks later...

This popup shows up when the loaded save file detects that a previously used mod is now disabled.  This can be benign, so I wouldn't worry too much unless you get crashes or obvious bugs. 

Each save file stores this data individually.

For your mod load order being reset, make sure to save and export your load order using the Mod Manager.  CTRL + S -> CTRL + E.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...