Jump to content

Script Extender Error following recent update


Recommended Posts

Hi folks,

Following a recent update on or around 15 Jan (Hotfix #17?), my script extender threw out this error, launched a new script extender debug console, and continued game launch.  I also now get a freeze/CTD whenever I try to cast a spell.  There doesn't seem to be any other mention of this, so I post here.

I only have 12 mods, sorted thoughtfully, and they gave me no trouble prior to the update in question.

Any help or insight is appreciated.


Edit: I unload all my mods and the error persists
         Using the bg3_dx11 version



Link to comment
Share on other sites

- Try Vulkan

- Do you have BG3 ModManager? Have you downloadet the ScriptExtender through the BG3 MM?

If not, please: Delete the old ScriptExtender file (bin folder: DWrite.dll file) and install the SE with the BG3 MM. Go to Tools and there is an option.

Do you still get the problem?

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem (updated BG today 16/2). I do use Mod manager to install the script extender, i removed the DWrite.dll file and let it reinstall, but it didn't help.

All other mods are not loaded, so I'm pretty sure it's the script extender causing the problem, the crash report suggests it as well.

I also just now tried with Vulkan, no difference.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...