Jump to content

Odd problem with playercontrols after updating my modlist...


Recommended Posts

Hello all,

i recently got the itch again and updated my modlist from late last year to (what i think is) up to date for 1.6.1170 ...

Solved some skse complaints and startup crashes, all fine. i can now load into a new game and use racemenu as intended (or coc qasmoke from menu) but then im stuck, litterally:

After confirming the name i can look around but i  can not walk, crouch, jump or draw my weapon. neither can i open any game menu barring the esc menu. no Inventory no SKyUI favorits or Tab-menu, map etc.

I CAN however use modadded hotkeys like immersive equipment display, ENB or Immersive HUDs hotkey to hide/show the compass. i can also use animated traversal to vault over a nearby object in the LAL starting cell (just stuck at a different place after the animation finishes).  Then i found out that i can walk around while the esc-menu is open, a feature from skyrim Souls unpaused menus. (removing that mod just means i cant walk in menus anymore). This behaviour is consistent with another mods menu (character creation Overhaul). If i use this "loophole" to navigate to the cell gate or statue of Mara i can not activate either.


i have tried the EnablePlayerControl console command, tfc wich does decouple the camera but gives no movementcontrols, disabling all plugins in vortex, had vortex purge and redeploy all modfiles, had steam check the gamefiles and re-build the skyrim(prefs).ini files and checked the SKSE logfiles for any obvious errors.

 I suspect one of my many skse / .dll mods that dont rely on plugins might be the culprit but as far as i can tell they are all up-to-date.

I might have to start uninstalling mods en-mass and i would rather not do that again... im sure anyone feels dread pooling in there stomach at the mere thought 😉


Does anyone have any idea what mod or modconflict could be causing this? 

Link to comment
Share on other sites

First, you do know that ~epc (enable player control) is different from ~tfc (toggle free camera)?

Are you launching the game through the SKSE loader?  If using a mod manager to launch the SKSE loader, make sure that it is properly configured to launch it.  There is probably a place to input the particular location for your SKSE location, and the loader location.

To check for updated .dll mod files, go to ( https://modding.wiki/en/skyrim/users/skse-plugins ).  It stays pretty much up to date, except that there are so many changes having been made.

  • Thanks 1
Link to comment
Share on other sites

Thanks for the reply.

i am aware that epc and tfc are fundamentally different and tried / named both to make sure that it is not a problem with the character movement but the input of movementcommands in general. to move the playercharacter or just the free cam.

I am launching through skse loader and it is the 2.2.6 version. I am also sure that it is functional as a number of skse reliant mods are working.

I have also been checking the moddingwikki .dll list. it was a good place to troubleshoot my initial problems before i encountered this particular issue.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...