Jump to content

Sse Entry Point not found

Recommended Posts

I wanted to play skyrimSE again, (using Skse) and I keep getting the error message "The procedure entry point SteamUserStats could not be located in the Dynamic Link Libary [SkyrimSe folder path]" I've verified the game files with steam, and it says nothing is missing, and the game worked last time I tried playing (a year or two ago, but I haven't messed with the files) and I don't know how to fix it. Well, I guess I might be able to un install and reinstall, but that's a last resort.

oh, and Skse64 says it can't inject the Dll, whatever that means.

(I'm using skse64_1_5_80 and a june 2019 version of Sse because I don't see any reason to update my mods just because Bethesda updates the CC, which I don't use. Untill now, it was stable and useable. No idea what caused this error to suddenly happen.)

  Edit:Issue persists after uninstalling and reinstalling. Though. I don't get the error when using the most recent version of SSe.Exe. Unless someone has a better idea, i'm going to try using the most recent SKSE64 .
Edit2: Ok, not sure why, but updating Skse64 worked. All it cost was the Unequip Quiver and Jaxonz Positioner converted mods,

Edited by skyrimlover1212
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...