Jump to content

Vortex doesn't open/launch

Recommended Posts


I've recently been wanting to mod my Fallout game, and so I took to nexusmods to download Vortex

However, upon downloading it, it fails to launch. If I try to launch it from my desktop, it doesn't open, if I try to launch it by searching for it, it doesn't open, nor does it open directly from its download location in my files


I have no idea what the problem is so I'm unsure on how to fix it, but I have tried reinstalling it, restarting my PC, running it as administrator and yet nothing has worked


Has anyone else experienced this? If so, is there a way to fix it?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...