Jump to content

ENB CTD's My Game Before The Bethesda Logo / Main Menu & Splash


Recommended Posts

Solved: leaving this fix here for anyone having a similar issue, for whom the listed common fixes (which failed for me) do not work


Fix: I was stupidly running the latest EVGA Precision software, which (whilst it has no overlay / the overlay is disabled) seems to hook into DX9 for some reason unbeknownst to me. Exiting EVGA allows the game to run on W10 with the wrapper version of ENBSeries. What a pedantic ass this game is




Using NMM and SKSE.


• My game ONLY crashes if I don't delete "d3d9.dll" from my Skyrim folder when installing the latest ENB series (wrapper version)


• Oldschool Skyrim, not Skyrim SE


• If I use the injector version, my game gets the same CTD and there is no fix. The injector version just seems incompatible with my machine


• I do not use software overlays


• The Steam Community overlay is off for Skyrim


• With the wrapper version installed and "d3d9.dll" deleted from my Skyrim folder, Skyrim works but ENBSeries does not


• I have tried installing the June 2010 Direct X runtime which includes DX9.0c. No dice I am afraid! Still crash to desktop before anything remotely good happens


• I had RealVision installed but I un-installed it using the uninstall script, then erasing all RealVision files from my folder and re-installing stock ENB Series to make sure


• W10 Pro 64-Bit, 16GB RAM, GTX980 4GB, Intel i7 - specs are not the issue here


• Only having all these problems because MO1 stopped working for my Skyrim, switched to NMM - everything works fine unless I have ENB installed (either wrapper or injector) then I CTD before the logo even appears


• Ripping my hair out here as have done extensive research and tried ALL


• what the f***. Halp

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...