Jump to content

Photo

Oblivion Patch 1.2.0.214


  • Please log in to reply
6 replies to this topic

#1
BeanWhipper

BeanWhipper

    Stranger

  • Members
  • Pip
  • 3 posts
I currently have patch 1.2.0.416 and I am curious as how to download Patch 1.2.0.214 as they are requirements for some mods on this site.

#2
LFact

LFact

    Resident poster

  • Members
  • PipPipPipPipPip
  • 4,353 posts
If I were you, I wouldn't do that. 1.2.0416 is the lastest, and there's no reason to downgrade your game. The said mods are made with Construction Set 1.2.x, so it will work with the game 1.1.x or higher version.

#3
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 17,319 posts
I have never seen a mod that was not compatible with the latest patch. Going backwards in patch level will crash any mods that need the newer patch. (about 90% of the available mods require the latest patch)

Most of the time the specs for a mod will say "Requires patch xxxx or later"

However, if you feel it is necessary, there is no simple way to roll back a patch. The patch makes changes in the Oblivion.exe (the actual game program) as well as some other files that cannot be undone. You will have to reinstall the game to get back to the earlier patch level.

#4
BeanWhipper

BeanWhipper

    Stranger

  • Members
  • Pip
  • 3 posts
hm. Maybe the next appropriate question would be what am I doing wrong with modding? I OMOD and some mods require I use a Script Extender v0020 beta 6 or higher. Can anyone provide links? Could me lacking this item cause none of my mods to work; because I haven't had any luck with any mods at all.

#5
Striker879

Striker879

    Resident poster

  • Members
  • PipPipPipPipPip
  • 4,575 posts
The OBSE site is here and this is the download link for the latest stable version (ver0020).

#6
BeanWhipper

BeanWhipper

    Stranger

  • Members
  • Pip
  • 3 posts
Ok fantastic, thanks. What should I do if the mods still don't work? What should my archive invalidation be set to? Should I be able to see the mods I'm using checked in the Oblivion Launcher?

Edited by BeanWhipper, 10 April 2011 - 05:22 PM.


#7
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 17,319 posts
If you are using OBMM and OBSE you shouldn't even see the oblivion launcher.

For OBSE to work, you MUST launch it instead of using the Oblivion launcher - OR, use the built in launcher from OBMM - it will automatically launch using OBSE if you have it installed.

If you use Wrye Bash instead, it also has a launcher that launches using OBSE.

In the OBMM 'Utilities' drop down menu , select 'Archive Invalidation' then on the invalidation screen Select BSA Redirection and click on 'update Now'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.816 seconds