Jump to content

Photo

Greyed out Data File option?


  • Please log in to reply
77 replies to this topic

#1
endersblade

endersblade

    Old hand

  • Members
  • PipPipPip
  • 524 posts

My friend and I just got back from GameStop with out copies of Skyrim. I got the CE, he got the regular. We both installed them on our comps, then started DL'ing mods and whatnot. One of them mentioned something about going into "Data Files" and enabling the loading of loose files. I tried this, and the option was greyed out, but my friend said he was able to do so just fine. Why is my option not usable, and is there a way around this? An INI tweak or something?

Both using legit copies of the game (For $150, you better believe I am!) and neither of us are using a crack. Both valid steam accounts, yadda yadda.

 

For those too lazy to actually read the entire topic for the real answer

http://s1.zetaboards...?x=0#post661916

Edit By Bben46



#2
misterpinata

misterpinata

    Stranger

  • Members
  • Pip
  • 4 posts
I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(

#3
spliph

spliph

    Stranger

  • Members
  • Pip
  • 1 posts

I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


I can confirm this just fixed the problem for me, data files is now selectable. It's a shame it's not working for you but thanks a million!

#4
AlterMann22

AlterMann22

    Enthusiast

  • Members
  • PipPip
  • 181 posts

I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


This worked for me! Thanks.

#5
Tkmstr1009

Tkmstr1009

    Stranger

  • Members
  • Pip
  • 1 posts

I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


Adding that fixed it for me. I heard that if you don't have any mods installed that it will be grayed out by default.

#6
misterpinata

misterpinata

    Stranger

  • Members
  • Pip
  • 4 posts


I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


Adding that fixed it for me. I heard that if you don't have any mods installed that it will be grayed out by default.

I do have mods installed. They have the esm file too, so it shouldn't be grayed out. Idk, maybe I did something wrong.

#7
endersblade

endersblade

    Old hand

  • Members
  • PipPipPip
  • 524 posts
That did it, thanks!

I wonder why mine didn't work but my friend's did? So strange. Anyway, thanks for the help!

#8
daelril

daelril

    Journeyman

  • Members
  • Pip
  • 21 posts


I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


Adding that fixed it for me. I heard that if you don't have any mods installed that it will be grayed out by default.


If you are still having troubles with the Data Files thing, i just figured out you don't have to change the SkyrimPrefs.ini that's in the game folder, but the one that's in C:\Users\****\Documents\My Games\Skyrim. This ini didn't have the line that you suggested, adding it fixed the problem

#9
misterpinata

misterpinata

    Stranger

  • Members
  • Pip
  • 4 posts



I'm having the same issue. Someone said to go into SkyrimPrefs.ini and add:
[Launcher]
bEnableFileSelection=1
but mine already has that, and the data files option is still grayed out :(


Adding that fixed it for me. I heard that if you don't have any mods installed that it will be grayed out by default.


If you are still having troubles with the Data Files thing, i just figured out you don't have to change the SkyrimPrefs.ini that's in the game folder, but the one that's in C:\Users\****\Documents\My Games\Skyrim. This ini didn't have the line that you suggested, adding it fixed the problem

Oh wow, I love you so much. That did the trick :happy:
Here I am helping everyone else solve the problem and I didn't even understand my own advise, lol.

Edited by misterpinata, 13 November 2011 - 02:02 AM.


#10
marty4286

marty4286

    Regular

  • Members
  • PipPip
  • 56 posts
Small problem -- when I did the above, Data Files finally worked. But when I check off "Load Loose Files" and press okay, it gets unselected the next time I click Data Files. If I check it off and run the game, it clearly hasn't worked. Is there an ini value to make it load loose files? I want it to work bad enough that I might reinstall Oblivion (loaded loose files by default IIRC) or Fallout 3 (the loose files option never went unchecked) just to trawl through their ini files and see if they kept the command the same... Couldn't find one in Morrowind, which I still have installed




Page loaded in: 0.964 seconds