Jump to content

Photo

purple textures and CTD within 15 minutes


  • Please log in to reply
21 replies to this topic

#11
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts

have you tried running the game WITHOUT any mods?


been unchecking more and more mods trying to possibly pinpoint something, no luck yet.

probably not a bad idea to just try with all mods unchecked and see if it still causes it.

however, i can't find any guides to removing the FXAA mod i installed, and it's no longer on the nexus. if that could possibly cause these issues.

#12
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts
unchecked all the mods, i did everything that normally caused purple/black textures and nothing happened.

also did things that usually caused a crash, nothing. played for about 40 minutes, longer than i have in a long time.

eventually just for fun i spawned 50 guards and while they were all attacking me the game crashed.

this is not an acquitted solution though as i obviously want to play with my mods. going to enable my house, weapon, and armor mods. leaving any environmental texture mods off and see what happens.


though again, for the 3rd time now, i'd really appreciate someone telling me how to remove FXAA, that is the only mod that i haven't removed because i honestly have no idea how to.

#13
Bushhog

Bushhog

    Old hand

  • Premium Member
  • 552 posts
Don't know if FXAA would be the source of the problem, now I am assuming that we are both experiencing the same issue for the same reason. Big assumption. Recently, within the last few days my rate of CTD has increased, only used to CTD after 2-3 hours (I have an old machine). Now I'm seeing it in 15 min or less and yes the occaissional purple texture pops up, as the frequency of purple textures appears the closer I am to crashing it seems. I don't have FXAA and never have had it installed.

Within the last week I have installed the Unofficial Skyrim Patch, did upgrades to Better Horses, Horses for followers (and bug fix), Followers can relax and the Ultimate Follower Overhaul. I'm not blaming any of these mods but something may have go corrupted by me in doing the upgrades, just wondering if any of this/these match anything you have running?

Any coincidences here....?

#14
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts

Don't know if FXAA would be the source of the problem, now I am assuming that we are both experiencing the same issue for the same reason. Big assumption. Recently, within the last few days my rate of CTD has increased, only used to CTD after 2-3 hours (I have an old machine). Now I'm seeing it in 15 min or less and yes the occaissional purple texture pops up, as the frequency of purple textures appears the closer I am to crashing it seems. I don't have FXAA and never have had it installed.

Within the last week I have installed the Unofficial Skyrim Patch, did upgrades to Better Horses, Horses for followers (and bug fix), Followers can relax and the Ultimate Follower Overhaul. I'm not blaming any of these mods but something may have go corrupted by me in doing the upgrades, just wondering if any of this/these match anything you have running?

Any coincidences here....?


don't really see any but we seem to be having the same issue.

I got crashes from time to time within 2-3 hours. didn't bother me because that was a long time. sometimes it was straight CTD, other times i'd get a windows skyrim has crashed error popup.

In january after doing some edits to the uicellstoload and trying tesval and skyboost i started getting the purple textures within 45 minutes of playing, and it was bad, purple everywhere.

Basically got annoyed and couldn't fix it so i gave up.

now i want to play the game again, updated to the latest patch and now i'm the same as you. average of 15 minutes. Purple textures are my warning that the game is gonna crash usually within 1-5 minutes of the first purple texture.

If your having the same issues without FXAA, guess it does rule that out.

I don't have any of those mods installed. however i do have this one: http://skyrim.nexusm...ile.php?id=3111 and i did install that.

when i tried with no mods on i played for about 45 minutes with no issues. just tried with some mods installed and i got the issue again, and i did have that turned on.

kinda hard to believe it could be a follower mod, but maybe. this requires some testing.

i'll disable that and keep trying, and you should probably try disabling any mode that edits followers.

#15
Bushhog

Bushhog

    Old hand

  • Premium Member
  • 552 posts
I got a little radical and uninstalled everything including Skyrim. I have re-installed all my mods, 31 of them, except for anything modifying followers. I've played for about an hour and have had no issues. I think it's premature to suggest a follower mod right now, I want to get in more hours in this configuration, but I'm content to follow the smoke for now...

I was using: Followers can relax v 6
Horses for followers ( + bug fix) v 1.4
Ultimate Follower Overhaul v 1.0d

I have been glancing (only) through the comments for the above mods and I see no pattern of CTD complaints, at least similar to our experience, if any.....???

#16
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts
i just tried with the follower tweaks off. still crashed after about 15 minutes. didn't see any purple warnings though.

i hate to do it, especially when some of my mods are no longer on the nexus anymore. but i think i'll go ahead and uninstall/reinstall as well. unfortunately I'm not sure when i'll have time to do that, but i'll try to work it in asap.

the follower mods could have issues with the latest patch that people just haven't reported on yet, but it is unlikely.

and from my research the purple textures are always from running out of video memory. but somehow i find that simply impossible on my system. i have a 1GB GDDR5 video card. i meet and exceed the minimum recommended video card. And i did not have these issues for almost 2 months of playing. Someone said my video card could be going bad, but considering it's lasted 3 playthroughs of mass effect 3 with absolutely no issues or overheating, i don't believe that.

Though how a mod could be causing it i don't know. i figured FXAA was the most likely culprit, but now with your experiences that seems to be incorrect.

keep me updated on your progress. i'll probably try and get the uninstall/reinstall done tomorrow morning, but i have a class during the day so i won't have any results until tomorrow night.

#17
Bushhog

Bushhog

    Old hand

  • Premium Member
  • 552 posts
So this is where I am.....

I did read somewhere that there is a Steam auto synch that occurs so that you can play Skyrim on multiple computers/locations. This can be disabled within Steam >Settings > Downloads and Cloud - disable the Steam Cloud synch. It is rumoured to have caused CTD's. I disabled it and was able to CTD anyway!

As I mentioned I've done a clean reload and have re-installed all my mods. I then spent 45 min running from building to building and through every door I could to force as many 'loads' as I could. I would think that 45 min of this far exceeds 2-3hs of normal gaming loads. I was able to recreate the purple missing textures and after a dozen more cell loads (after the first purple appearance) I CTD'd. I'm going to try this again later tonight and if I can again go through that many cell loads before crashing I'll have to be happy with this, for now. I don't know if this is our problem or perhaps something from the 1.5 patch. I have seen lot's of issues on this patch - I'm planning on doing some more reading on it.

I hope you get better results.

#18
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts
so i did a full reinstall and my mods. additionally i did the command prompt suggestion that i was given here: http://forums.nexusm...ost__p__5077973

I played for about 50 minutes playing normally but crossing a huge section of skyrim, and going through an entire dungeon with 5 cell loads. I constantly checked my inventory for weapons and armor that would go purple. never saw any purple. and no crash.

as i said in that post, i hesitate to assume that my issues are fixed, a 50 minute test is hardly enough. But i'm optimistic. This weekend when i have more time i'm going to try playing normally for 2-3 hours. if it lasts that then i think we'll have success.

if your worred about the command prompt suggestion, then try that program he recommends. i just wanted to try the command one first. and so far so good. and no windows errors either.

#19
Bushhog

Bushhog

    Old hand

  • Premium Member
  • 552 posts
I gave that command you posted a try and managed a 2 hr game with no purple textures or crashes. I'd like to see that happen a couple of times to be more confidant. Thanks for the reference. I hope to get in a few more hours over the weekend. If I have no further issues I'll post here Sunday night/Monday morning. Thanks for your help so far...

#20
neok182

neok182

    Old hand

  • Members
  • PipPipPip
  • 756 posts
been a while and i've done lots of testing and i think that command is the guaranteed fix. game is playing better than it has since the day i installed it.

if any else is having these issues check out this link:

http://forums.nexusm...-heres-the-fix/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.895 seconds