Jump to content

Photo

Modded Skyrim AE Crashing When Starting

mods modded sse anniversary edition ae skse

  • Please log in to reply
6 replies to this topic

#1
poop5577

poop5577

    Journeyman

  • Supporter
  • Pip
  • 36 posts

I have for the life of me been trying to figure out how to fix my Skyrim but as the title says it keeps crashing when I hit New or Continue game I installed everything through Vortex and sorted my load order through LOOT and even cleaned up some dirty plugins using SSEEdit. LOOT isn't displaying any warnings or errors and nothing seems to be conflicting so idk if its just something to do with the Anniversary Edition update or some mods conflicting or setting what mods load before others in the Vortex Mod Manager or what ever the case may be. I just updated the Address Library mod and SKSE to the latest versions as of making this post. If anyone can help me remedy this and get me playing some Skyrim again I'd be much appreciative.

 

Load Order copied from LOOT:

Spoiler

 



#2
Mercury71

Mercury71

    Old hand

  • Premium Member
  • 791 posts

You seem to have Racemenu installed. It is not yet compatible with latest AE edition 1.6.323



#3
poop5577

poop5577

    Journeyman

  • Supporter
  • Pip
  • 36 posts

You seem to have Racemenu installed. It is not yet compatible with latest AE edition 1.6.323

I disabled Racemenu and dependencies of racemenu and still getting the same issue. :/



#4
Mercury71

Mercury71

    Old hand

  • Premium Member
  • 791 posts

FISS is not yet updated either. Also with Racemenu disaabled i dont think XP32 works.

Here is a list of status for some popular SKSE dependent mods: https://modding.wiki...rs/skse-plugins

 

Other things to check:

- Do you really have all the patches you need? JKs tend to need patches, so does Bruma and Cutting Room Floor.

- Here is a start with some patches: https://www.nexusmod...tion/mods/19518

- Have you checked with xEdit for conflicts?



#5
poop5577

poop5577

    Journeyman

  • Supporter
  • Pip
  • 36 posts

FISS is not yet updated either. Also with Racemenu disaabled i dont think XP32 works.

Here is a list of status for some popular SKSE dependent mods: https://modding.wiki...rs/skse-plugins

 

Other things to check:

- Do you really have all the patches you need? JKs tend to need patches, so does Bruma and Cutting Room Floor.

- Here is a start with some patches: https://www.nexusmod...tion/mods/19518

- Have you checked with xEdit for conflicts?

I looked through the SKSE dependent mods and found most of them were incompatible and uninstalled all the ones I had found

As for the patches I downloaded all the necessary patches and installed them. Sadly idk much about xEdit I just use it to quickly clean up some plugins so I wouldn't know how to check for conflicts or where to even start to do that, although there's no warnings or errors showing on LOOT, if that means anything.

 

After doing all that it still crashes when trying to load in game. I never had an issue with loading these mods before as these are the mods I played with last time I played Skyrim so I'm just starting to think its all cause of the anniversary update and that the only thing that will fix it is time, unless you have any other suggestions.

 

EDIT: I also had XP32 uninstalled when I uninstalled Racemenu and I also uninstalled FISS, although I don't rightly remember what mods I have installed that require it. Below is my current load order after installing all those incompatible mods and installing those patches

Spoiler

Edited by poop5577, 27 November 2021 - 09:22 PM.


#6
sopmac45

sopmac45

    Faithful poster

  • Premium Member
  • 1,233 posts

I have for the life of me been trying to figure out how to fix my Skyrim but as the title says it keeps crashing when I hit New or Continue game I installed everything through Vortex and sorted my load order through LOOT and even cleaned up some dirty plugins using SSEEdit. LOOT isn't displaying any warnings or errors and nothing seems to be conflicting so idk if its just something to do with the Anniversary Edition update or some mods conflicting or setting what mods load before others in the Vortex Mod Manager or what ever the case may be. I just updated the Address Library mod and SKSE to the latest versions as of making this post. If anyone can help me remedy this and get me playing some Skyrim again I'd be much appreciative.

 

Load Order copied from LOOT:

Spoiler

 

 

I did not take a look at your load order but you should have the below mods updated, and in my game, Racemenu is working perfectly fine :

 

- Unofficial Patch

- Address Library

- SSE Engine Fixes

- PapyrusUtil SE

- Spell Perk Item Distributor

- Console Utility

- PowerofThree

- Dead NPC Body Remover

 

... and also the new version of SKSE. 

 

My game is running perfectly fine.

 

There are some mods that are not working; one of them is Frozen Electrocuted Combustion ( FEC ) and other that I do not remember now but I have not had any CTD since I updated those mods and I have played more than 10 hours till now. 

 

The only issue I had the other day was that I tried to fast travel to Winterhold and my game was stuck in my loading screen. I had audio and movement in the loading screen but it did not load the game so I had to reset my PC; however, I am able to fast travel to the College. Other than that, no issues at all. 

 

If some mods are not working like in my case, the FEC mod, it is probably cause they need to be updated and some authors are not doing that now till they get more info, patches or till they find out the game is running better. 



#7
poop5577

poop5577

    Journeyman

  • Supporter
  • Pip
  • 36 posts

 

I have for the life of me been trying to figure out how to fix my Skyrim but as the title says it keeps crashing when I hit New or Continue game I installed everything through Vortex and sorted my load order through LOOT and even cleaned up some dirty plugins using SSEEdit. LOOT isn't displaying any warnings or errors and nothing seems to be conflicting so idk if its just something to do with the Anniversary Edition update or some mods conflicting or setting what mods load before others in the Vortex Mod Manager or what ever the case may be. I just updated the Address Library mod and SKSE to the latest versions as of making this post. If anyone can help me remedy this and get me playing some Skyrim again I'd be much appreciative.

 

Load Order copied from LOOT:

Spoiler

 

 

I did not take a look at your load order but you should have the below mods updated, and in my game, Racemenu is working perfectly fine :

 

- Unofficial Patch

- Address Library

- SSE Engine Fixes

- PapyrusUtil SE

- Spell Perk Item Distributor

- Console Utility

- PowerofThree

- Dead NPC Body Remover

 

... and also the new version of SKSE. 

 

My game is running perfectly fine.

 

There are some mods that are not working; one of them is Frozen Electrocuted Combustion ( FEC ) and other that I do not remember now but I have not had any CTD since I updated those mods and I have played more than 10 hours till now. 

 

The only issue I had the other day was that I tried to fast travel to Winterhold and my game was stuck in my loading screen. I had audio and movement in the loading screen but it did not load the game so I had to reset my PC; however, I am able to fast travel to the College. Other than that, no issues at all. 

 

If some mods are not working like in my case, the FEC mod, it is probably cause they need to be updated and some authors are not doing that now till they get more info, patches or till they find out the game is running better. 

 

USSEP and Address Library are the only two mods of those I have installed and they're both up to date.

I also uninstalled FEC and I still crash to desktop :/







Also tagged with one or more of these keywords: mods, modded, sse, anniversary edition, ae, skse

IPB skins by Skinbox
Page loaded in: 0.957 seconds