Jump to content

Photo

NVSE Conflicting with itself.

nvse vortex conflict

  • Please log in to reply
5 replies to this topic

#1
TheEdgyHorse

TheEdgyHorse

    Stranger

  • Premium Member
  • 2 posts

Anytime i try and deploy my mods through vortex, i get a "Incompatible mods enabled" message. And when i click show it pops up a message box that says "New Vegas Script Extender (NVSE) incompatible with New Vegas Script Extender (NVSE)" and i had just got off the game and it has been working fine and then it randomly just started doing this. And i have tried reinstalling NVSE but nothing seems to work. I just want to be able to deploy my new mods and play again.

 

PC Specs:

NVIDIA GTX 1660 Super

11th Gen Intel Core i5-11400F @ 2.60GHz

16gb RAM

NVMe Samsung SSD 970 Evo Plus 2tb (Where games and mods are installed)

512gb HDD



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,314 posts

The means you have two NVSEs enabled. If you have two versions of the mod installed, try deleting the old one. 



#3
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,691 posts

And be careful you did not install a copy of NVSE manually. That could be the conflict.



#4
TheEdgyHorse

TheEdgyHorse

    Stranger

  • Premium Member
  • 2 posts

Anytime i try and deploy my mods through vortex, i get a "Incompatible mods enabled" message. And when i click show it pops up a message box that says "New Vegas Script Extender (NVSE) incompatible with New Vegas Script Extender (NVSE)" and i had just got off the game and it has been working fine and then it randomly just started doing this. And i have tried reinstalling NVSE but nothing seems to work. I just want to be able to deploy my new mods and play again.

 

PC Specs:

NVIDIA GTX 1660 Super

11th Gen Intel Core i5-11400F @ 2.60GHz

16gb RAM

NVMe Samsung SSD 970 Evo Plus 2tb (Where games and mods are installed)

512gb HDD

 

 

The means you have two NVSEs enabled. If you have two versions of the mod installed, try deleting the old one. 

i didnt do either of these, i only have 1 NVSE installed and i never manually downloaded NVSE, i just got off my pc, got on the next day and this started happening out of nowhere. 



#5
1ae0bfb8

1ae0bfb8

    Resident

  • Supporter
  • PipPipPipPipPip
  • 4,831 posts

then delete the only version and see what happens?



#6
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,314 posts

If the one entry in the table has a drop-down with several versions, delete the old versions. 







Also tagged with one or more of these keywords: nvse, vortex, conflict

IPB skins by Skinbox
Page loaded in: 0.998 seconds