Jump to content

Photo

SE to AE, list mods that need updating?


  • Please log in to reply
6 replies to this topic

#1
kaymre

kaymre

    Fan

  • Members
  • PipPipPip
  • 413 posts

I'd like to switch from SE to AE but I have literally hundreds mods & skse plugins installed in ModOrganizer2. I fear updating as I don't know which ones need a 1.6.x version and would stop working with AE...

 

So I was wondering if there is a program or something to list the installed versions (1.5/1.6) to make decisions easier? thx



#2
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 929 posts

Look at this - has the various existing Skyrim versions and compatibility listed.  May still have to dig a bit for a mod or two...

 

https://modding.wiki...rs/skse-plugins



#3
kaymre

kaymre

    Fan

  • Members
  • PipPipPip
  • 413 posts

Thanks. Well then if the only option is to manually check a few hundred mods then I'll just keep SE


Edited by kaymre, 28 November 2022 - 02:48 pm.


#4
wfandrews

wfandrews

    Faithful poster

  • Premium Member
  • 1,297 posts

You should only have to check mods which add a dll to your skse plugins. More than likely a good 85% or more of your mods will work with no problem.



#5
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 929 posts

AFAIK, every mod on the modding wiki page is an SKSE mod.  Just scroll down the page, and look for the ones you currently use.  If there is an updated version for SE/AE, d/l it.  If there is a newer replacement (it might NOT be feature identical), go to its site and d/l it.  You are not looking for a "few hundred mods", just SKSE-dependent mods (probably also dependent on the Address Library for SKSE plugins).



#6
kaymre

kaymre

    Fan

  • Members
  • PipPipPip
  • 413 posts

I mean, as I said above I have "literally hundreds mods" installed in MO2, so I'd have to manually go through the whole skse modlist, look if it's installed and if needs an update. Then I'd have to look for AE updates for regular mods, like USSEP which only works with the newest AE version and others which only work with previous AE versions. It's a mess, in the end I wouldn't even know if the game would still work. . .


Edited by kaymre, 29 November 2022 - 06:25 am.


#7
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 929 posts

Yes, I know the feeling - over 700 mods when I finally made the change, had spent quite a bit of time lurking on the Nexus to check for updates to my favorites.  Most mods carried over, I lost tk's Ultimate Dragons, and a few other mods (esp. graphics) that just weren't up to par after the upgrade - better options showed up (now over 1000 plugins), and bugfix mods required the more recent game version.  Then, about 2 weeks after I made the change, the 1.6.640 version came out (ARRRGGGGHHH!), and I haven't changed over to that yet.

 

More unsolicited advice - something will eventually break, start making a list now, and checking for updates and alternatives.  Just invest the time over the next few months, break things down, so you won't have such a hill to climb should disaster strike...

 






IPB skins by Skinbox
Page loaded in: 0.610 seconds