Jump to content

Photo

Pinned Guides Discussion Thread


  • Please log in to reply
28 replies to this topic

#11
overload1977

overload1977

    Jade Green

  • Members
  • PipPipPipPip
  • 1,296 posts

all of the mods that i download are big red diamonds with !'s in the center, how do i fix this?



have a read of my guide

http://thenexusforum...howtopic=120735

#12
Wandik

Wandik

    Enthusiast

  • Supporter
  • PipPip
  • 215 posts
@aghandi: read pinned threads, especially the one about mod installing - red exclamations mean, that you did something wrong during mod installation...

@pagafyr: did you try running the game through FOMM with FOSE enabled? FOSE doesn't break anything, but it disables GFWL while launching the game... to be honest, i'm getting crashes on exit sometimes too, but it doesn't make me worry :D

#13

    Resident poster

  • Account closed
  • PipPipPipPipPip
  • 3,376 posts

@aghandi: read pinned threads, especially the one about mod installing - red exclamations mean, that you did something wrong during mod installation...

@pagafyr: did you try running the game through FOMM with FOSE enabled? FOSE doesn't break anything, but it disables GFWL while launching the game... to be honest, i'm getting crashes on exit sometimes too, but it doesn't make me worry :D


:cool:
The crash, after I click on "Exit the Game", hasn't given me any reason to worry as it is clear that it is the video card freezing a frame with the last image of the dark splash screen departing the game. I just type on the "Cntrl, Alt, and Del" to get the Disk Manager up and shut Fallout 3 down the rest of the way.
I had a video card driver crash warning that brought the game to a halt on the second day of almost a one hour play after my latest game installation.

I stayed away from installing FOMM, FOSE, and ArchiveInvalidation Invalidated, etc. while I am checking out playing the game signed in to the LIVE connection.

The switch that FOSE recommended setting up in a FOSE short cut, "-Fallout3.exe" doesn't work, and I can't, even, launch the game from from the Fallout3.exe right out of Program Files (x86). I have no choice but to use the Fallout3launcher.exe to get the games splash screen up.
When launching the game from either FOMM or FOSE the loading window crashed before the splash screen loaded. The popup appears when launched from either of them that declares that FOSE did not recognize the Version of the game I have. Both worked before May 1, 2009.

I am almost sure FOMM would still provide the ability to arrange mods orders so the mods don't cause conflicts. I am interested in seeing what the U.S. version of the game does while playing without any of the additional help for now.

I don't understand why these conditions are having the effects they do because of mods from Fallout 3 enthusiasts enhancing the game, the U.S. site, IGN.Fileplanets pack of mods etc. version 3 gave me no conflicts before Patch 1.5.
@ I did not have any real differences in the game from mods I downloaded from Nexus either until after that Patch.

I am getting the thought that there is a real "Persisitent" person aiming to keep the modders from getting a mod out that is better then their DLCs. Suggesting, that the authors of the DLCs aren't getting enough good caffiene anymore! :wub: lol!

Since Patch 1.5, I suggest, for those who mod, that Bethesda rename the game to, "Fall down and crash 3". ;D

#14
Wandik

Wandik

    Enthusiast

  • Supporter
  • PipPip
  • 215 posts
the FOSE behaviour you described is strange... i had no problems launching the game even with 1.5 and FOSE, do you have latest version?? :/

however, i had some errors while launching the game with some mods - maybe a mod and FOSE combinations is doing this?? for me, i was unable to launch the game with Phalanx-FWE-rebalance patch... did you try to launch the game with FOSE only? (no mods..)

#15

    Resident poster

  • Account closed
  • PipPipPipPipPip
  • 3,376 posts

did you try to launch the game with FOSE only? (no mods..)


No!

I have the FOMM vers 9.14.
I use texture mods, weapons mods, and fellout1014 for the blue sky effect the added LadyD_SunGlare adjustments they used. Along with the "WReality" quest mod.
No problems were constant while I played in the standard mode using FOMM vers. 9.12 and FOSE v1.1 with Patch-Fallout3_v1.0.0.15_EnglishUS.

I did not use the other patches until the report of the first DLC Op Anchorage was coming out, so I did not have a LIVE account set up. After I installed all the LIVE account stuff I used Patch-Fallout3_v1.4.0.6_US_English. Afterward the launcher Data file did not display the mods I had installed and I could not check, I think it's called tick, or uncheck them. Some mods that I had from the IGN.Fileplanet.com mod package v. 2 were still working though. I just could not get to them, to manage them.

I installed FOMM and was able to see the mod list, untick any of them that were not working and tick any new ones. Only in the FOMM vers. 9.12 not from the Fallout3Launcher Data file.

Night vision goggles by mrslackpants could not be activated in the game after 1.5 was installed. Their image and title in the Pip-Boy 3000 were visible and they could be worn as normal glasses. The popup for setting the controls for recharging or setting control keys for brightness on them no longer appeared.

WReality is the only mod that has quests and it has diamonds with exclamation points floating around like candy on the NPCs inside the complex. Until Patch 1.5 it was not a problem though and more error diamonds for various items on the NPCs were evident after patch 1.5 was included in the installation.

#16
Wandik

Wandik

    Enthusiast

  • Supporter
  • PipPip
  • 215 posts
i'll suggest you try some workaround for 1:5 then :) i still believe i was able to eliminate most (if not all) mod-related crashes with my setup described in pinned thread :D of yourse, i do still experience a CTD here and there, but it's not as frustrating as before... and the best part - most mods including the largest ones are working :D except the ones described in pinned, i'm using UPP, Phalanx, hair and body mods, some custom armors and weaps, fellout, rain and snow, project beauty, tupam, gnr extender and some more... today, i'd like to add GTS and iceland - and everything keeps working

#17
CookieCrumb23

CookieCrumb23

    Stranger

  • Supporter
  • Pip
  • 6 posts
So, I followed your guide exactly (but I admit there is room for error but I wouldn't know where) and well, things don't work as they should. Some of the armor from the mods is just invisible and all the DLC is just the good 'ol big red "!".
So I uninstalled the game, made a new clean install, followed the guide up to where you installed the DLC and just tried it.
And the DLC isn't showing. So whatever I'm doing wrong must be in that part already but I can't figure out what I could be doing wrong.
I'm not too sure how to handle the whole ArchiveInvalidation thing and how you're supposed to work with the BSA manager.
Do you only have to do the ArchiveInvalidation thingie once or multiple times? O.o
In the guide it says

be sure to load "ArchiveInvalidationInvalidated.bsa" (good practise is to rename it to "AII.bsa" to avoid 255 chars gap) FIRST!

does that mean to have it in the first spot of the list? Although I tried that as well and it didn't work...
I get the radio broadcast about the pitt and the outcasts ingame so I guess the DLC loads correctly?
So I saw people saying they followed your guide and for them it worked so I'm a bit stumbled...
Oh, and I'm using the fake patch 1.5.0.22 c and fose 1.1 beta 6 if that matters.
Thanks for any advice or help somebody can offer :)

#18
CookieCrumb23

CookieCrumb23

    Stranger

  • Supporter
  • Pip
  • 6 posts
Ok, I figured it out. For some neither the Archive Invalidation process nor the things the BSA should have done happened so I had to do them manually and et voila, it woked. No more red boxes and no more half invisible raiders.
Anybody had the same? I'm using Vista 64bit Business, maybe that's why...

#19
Wandik

Wandik

    Enthusiast

  • Supporter
  • PipPip
  • 215 posts
hey, sorry i didn't respond, i'm short on time last days (including no time for playing FO3...) I assume i should add some screenies of bsa manager to help ppl understand to process, maybe i'm not good in verbalizing my thoughts...

anyway, it's good you was able to handle it yourself :)

ps, about Vista64 - i'm going to build my new core7 rig in two weeks, and i'm planning to use vista 64bit ultimate... i'll post some "findings" then

#20

    Resident poster

  • Account closed
  • PipPipPipPipPip
  • 3,376 posts

ps, about Vista64 - i'm going to build my new core7 rig in two weeks, and i'm planning to use vista 64bit ultimate... i'll post some "findings" then

What is a core7 rig?

What are going to use for the MoBo, CPU, CPU Cooling system, etc? Are you going to use a Custom case or a gamers model case, already built? Are you upgrading to a new monitor too? Are you going to use the business end of Vista Ultimate, at all?




IPB skins by Skinbox
Page loaded in: 1.161 seconds