Jump to content

Photo

Make Your Home Multiple Adoption Friendly

hearthfire multiple adoptions tmphoenix creation kit player home mod ld50365

  • Please log in to reply
63 replies to this topic

#61
3blake7

3blake7

    Regular

  • Members
  • PipPip
  • 56 posts

A couple of the keywords are different in SE I think. Like there is no BYOHHouseLocationType but there is a BYOHHouseLocationKeyword.

 

Also you have to add a doll idle inside the house (I don't think that's in the tutorial but I could of missed it).

 

I was getting the error: PHXCH - No SandboxOutside found!

Turned out my x marker with childsandboxoutside was just over the border of the cell. I moved it, which fixed the error.

 

Bless Home is now working and detecting 6 beds.

 

Thanks for the tutorial!



#62
IvanaDragmire

IvanaDragmire

    Stranger

  • Members
  • Pip
  • 6 posts

Alright, so i've followed each of these steps, one by one and got it to work.

 

Mostly.

 

When  I cast the spell, It asks if I want to make the house mod I've made my home. But  when i click yes, a message apears in the corner that says "this house is not suitable for my family." 

 

 I tried running the Papyrus logs and that does nothing but crash the game to desktop after 10 minutes. It doesn't even tell me why the 'Bless Home' spell won't work properly. 

 

 



#63
CuptainCapcake

CuptainCapcake

    Stranger

  • Supporter
  • Pip
  • 8 posts

My Papyrus logs are saying:  PHXCH - No SandboxOutside found! 

 

So I looked for the ChildSandboxOutside as you described, but mine has Adoption_ ahead of it so it reads: BYOHAdoption_ChildSandboxOutside instead. I wonder if this might be the error, and if so, whether you have any suggestions for fixing it?

 

I tried moving the marker, like Blake did, and it's still returning the same error. Will keep hunting for a solution and update if I find one before anyone manages to reply, but I suspect I will need help on this one.



#64
MikeNinja620

MikeNinja620

    Newbie

  • Premium Member
  • 14 posts

Look... Here is what's happening to my game. I started multiple adoptions at the beginning of my game... I have many homes now, I have 6 kid beds in several of them. 2 of the homes I have tried to get it to work and still I only have 2 children. 1 of homes is "Valkyrja Castle Whiterun" which is where I started and my first 2 adoptions worked fine, I recently moved my family (at level 48) to Proudspire in Solitude. Throughout my time playing the game I have tried to adopt other children and they go through the motions and accept my offer but they never leave their towns... they are now happy and continue wandering around and the only thing that I can get out of them when I click on them is "Yes?" or "Need something?" and that's it. I just hit level 50... and I blessed both homes, Valkyrja Castle at the beginning of the game before I could adopt anyone and Proudspire prior to moving in. Still no luck. I have even tried to "resetAI" console command on the children and I disabled and re-enabled them in the console to no avail. I even tried "moveto player" console command and they just walk out the door and go back to there town. I am about to give up on it and install the "Dragons Keep SSE" Player House / Castle / Boarding School Mod. Hoping that will give me new dialog for them so I can at least send them there because that mod worked for me before in my last install of the game. any help with this would be greatly appreciated.

 

 

 

 

 







Also tagged with one or more of these keywords: hearthfire multiple adoptions, tmphoenix, creation kit, player home, mod, ld50365

Page loaded in: 1.065 seconds