Jump to content

Photo

Laguage Customization Issues/bug/problem


  • Please log in to reply
2 replies to this topic

#1
Rekhila

Rekhila

    Stranger

  • Members
  • Pip
  • 1 posts
I think this is a bug, the thing is, when I try to change the language of any soldier in the customization menu, the language selector just disappears when I click left indicator when selecting Spanish or clicking on the right indicator while English is selected. Also, I see in the DefaultContent.ini file that seems to exist more packs of languages like British English, Australian English and so on, languages that I can't select in game. Didn't found a post about this issue, if someone knows about this problem, I will be grateful for helping. Sorry for my poor English and thank you.
 
Attached File  Captura0.JPG   63.21KB   0 downloads
 
Attached File  Captura1.JPG   66.96KB   0 downloads
 
 
EDIT: I reinstalled the game and the mod in English and the problem dissapears, however I would like to play it in Spanish, if someone knows how to do it, tell me pls : )

Edited by Rekhila, 19 February 2016 - 10:56 AM.


#2
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 8,878 posts

Please see this thread and see if it doesn't help with your "play" language problem.

 

-Dubious-



#3
Joltarin

Joltarin

    Stranger

  • Members
  • Pip
  • 4 posts
I'm getting this bug too when I'm trying to select voice mods I have installed. I'm not using Long War or TexMod.

Any chance someone has a different suggestion about how to fix it?

By the way, I'm also seeing this issue in the "UI Mod Manager" for one of the mods it manages (the perks-give-charges one).

(This is the only referrence to the bug that my Google search revealed.)

Edited by Joltarin, 13 November 2021 - 06:53 PM.





IPB skins by Skinbox
Page loaded in: 0.936 seconds