Jump to content

Photo

Odd FPS Issues

sse fps

  • Please log in to reply
12 replies to this topic

#1
Artamien

Artamien

    Stranger

  • Members
  • Pip
  • 7 posts

I know, I know....another post about FPS problems.

 

I've tried finding some kind of fix, or something to solve my problem; haven't had any luck with that. I was taught recently that when I need help, just ask for it.

 

Now, it 'seems' that my system specs meet the recommended specs for SSE - I'm able to play SLE on ultra with oodles of mods. The default setting for SSE (for me) is "high". Oddly enough, when I play the game, it's quite obvious that I'm not pulling 60 FPS and I experience random FPS drops. Speaking of my specs. here they are (I'm not the best at giving them):

 

GPU: AMD Radeon R9 200 Series

CPU: Intel i5-4690 CPU @ 3.50GHz

RAM: 8 GB

OS: Windows 10

VRAM: 3072 MB (whatever that is in GB)

 

I can set the game at "low" and it plays fine and doesn't look 'horrible', but if it tells me my system should be on higher settings....you can emphasize. I know that SSE has been butchered in a lot of ways (what Bethesda game hasn't?), so that could be the problem here. Anyone who can offer insight or a potential fix would make my day.

 

Thanks!


Edited by Artamien, 07 November 2016 - 03:32 AM.


#2
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
Which R200 card? R270? Probably God-rays and tesselation issue or vsync need to be set by driver instead of in game. Google the first issue but for the second you can add ivsyncpresentinterval=0 to [display] section of skyrimprefs.ini in documents/mygames/sse folder and then set vsync in in driver instead.

#3
Shak404

Shak404

    Journeyman

  • Supporter
  • Pip
  • 48 posts

You seems to know a lot more about this than I do SMB92 so I'd like to ask a quick question:

Do you think switching vsync off ingame and turning it on from the radeon settings for the game could also improve fps on a Radeon HD 7700 series?



#4
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
It could do, theres a lot of reports it helps. 7700 falls just below recommended specs though so you might look to disabling god rays in particular, then toning down shadow distance as well. If TAA is on you might wanna switch to FXAA or none at all

If your CPU is half decent object distance shouldn't be too much of a hassle with this new DX11 renderer. Lowering shadows will help here though

#5
Shak404

Shak404

    Journeyman

  • Supporter
  • Pip
  • 48 posts

Thanks for the tips. altho I already had godray to medium and aa turned off. also had the shadow quality and distance to high. I'm running at a low 20 to 27fps ( but that's actually fine with me, it's not as smooth as it should be ofc, but it's not too choppy or sluggish that it's unplayable either (at least for me it isnt) - and it's still looks quite nice:)

Spoiler


Edited by Shak404, 08 November 2016 - 01:03 AM.


#6
Artamien

Artamien

    Stranger

  • Members
  • Pip
  • 7 posts

@SMB92:

 

I wish I could say, I'm pretty sure it's the R270. Seems the only way I could find out for sure is by opening up my system. Tried using software but it always says the same ting (R9 200 series). I tried the ini tweak this morning actually and it seems to have improved my game a bit. I don't know how to switch what controls vsync, but I'll give it a shot. Thanks, man.

 

Update: after searching a bit, I've had no luck in setting vsync in the driver/GPU. Not something I've done before. If you could figure out how for AMD, I'd be grateful. 

 

Update (again): just set "wait for vertical refresh" to always on in my control center. Hope that's the right thing.


Edited by Artamien, 08 November 2016 - 04:15 AM.


#7
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
That is the right thing, also if you applied/copied that line I wrote above to the skyrimprefs. If you have the catalyst look for the tesselation setting and set to 8x if possible (i think thats the right number, if not try different values, otherwise disable God Rays and see what it gives you)

#8
wim1234

wim1234

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Thanks for the tips. altho I already had godray to medium and aa turned off. also had the shadow quality and distance to high. I'm running at a low 20 to 27fps ( but that's actually fine with me, it's not as smooth as it should be ofc, but it's not too choppy or sluggish that it's unplayable either (at least for me it isnt) - and it's still looks quite nice:)

Spoiler

you can do a lot more tho.....i see an optimised tetxure pack that cuts vram roughly in half, with almost no visual effect.

i see a remove lil clutter mod, like those small stones mod

and lastly.....in PREFS inis, i put  viShadowMapResolution  at 1024, that did me a lot of good, shadows are a killer at lower spec machines(high is still too much)

with just that last change i went form 30 fps to 45....

good luck, keep at it, there is lots you can do



#9
Tamara

Tamara

    Fan

  • Premium Member
  • 448 posts

 

Thanks for the tips. altho I already had godray to medium and aa turned off. also had the shadow quality and distance to high. I'm running at a low 20 to 27fps ( but that's actually fine with me, it's not as smooth as it should be ofc, but it's not too choppy or sluggish that it's unplayable either (at least for me it isnt) - and it's still looks quite nice:)

Spoiler

you can do a lot more tho.....i see an optimised tetxure pack that cuts vram roughly in half, with almost no visual effect.

i see a remove lil clutter mod, like those small stones mod

and lastly.....in PREFS inis, i put  viShadowMapResolution  at 1024, that did me a lot of good, shadows are a killer at lower spec machines(high is still too much)

with just that last change i went form 30 fps to 45....

good luck, keep at it, there is lots you can do

 

 Is the 'v' before iShadowMapRes' a typo? 'Did you change the iShadowMapRes in both ini, or just in documents\mygames...?



#10
mrmcphister

mrmcphister

    Regular

  • Premium Member
  • 78 posts

Just to let you know, I've got a 380x, lost about 10-20 fps with the skyrim patch. New crimson drivers from the 4th 16.11.2, fixed it.







Also tagged with one or more of these keywords: sse, fps

Page loaded in: 1.174 seconds