Jump to content

Photo

[Graphics Support] Are the signs of a dying GPU or texture mod side effects (they don't appear to be one but IDK)

fallout 4 gpu dying graphics texture mods

  • Please log in to reply
5 replies to this topic

#1
carnappe

carnappe

    Fan

  • Members
  • PipPipPip
  • 271 posts

Thank you for helping me solve my previous problem.  My next one is probably a non-problem.  I would like to know if this is a sign that my (god forbid) GPU or hardware is about to go boom or not.  My load order just in case.

 

*HUDFramework.esm
*ArmorKeywords.esm
*SimSettlements.esm
*NPCScaling.esm
*ValdacilsItemSorting-00-ValsPicks-DLCVersion.esp
*IndustrialCity_Sim_Settlements_Addon.esp
*SimHomestead.esp
*SimSettlements_AddOnPack_AwsomeTown.esp
*SimSettlements_AddOnPack_Defences_Brae.esp
*SimSettlements_IDEKsLogisticsStation.esp
*Fallout4FasterRespawnRate72hrs.esp
*Fallout4FasterRespawnrateCleared96hrs.esp
*PrestonNoRadiant.esp
*MoreAGOMBz.esp
*Arbitration - Better Combat AI.esp
*Arbitration - Reduced Grenade Spam.esp
*LooksMenu.esp
*LooksMenu Customization Compendium.esp
*Realidad Crafting.esp
*CBBE.esp
*MiscHairstyle.esp
*AzarPonytailHairstyles.esp
*The Eyes Of Beauty.esp
*Lazmans_highheels_outfits.esp
*STARWARS EPVII.esp
*JC-Bikini.esp
*DeathTrooperSuit.esp
*VaultSuitUnzipped.esp
*Under1wear.esp
*Shino Bikini Pack.esp
*BZW_Cassie_Cage.esp
*HN66-SiriusArmor.esp
*CorpusPraesidium.esp
*CROSS_Jetpack.esp
*CROSS_Techmask.esp
*WestTekTacticalOptics.esp
*WestTekTacticalOptics-AWKCR.esp
*InstitWeapPosit.esp
*M60.esp
*hk 45.esp
*Commonwealth_Spartan_Redux.esp
*McMillanCS5.esp
*G36Complex.esp
*G36 add-ons.esp
*dknFNFNC.esp
*Mk14 Redux.esp
*LightsaberMod.esp
*AQUILA.esp
*DC-15A.esp
*Quad_RAWLauncher.esp
*Quad_explosiveammoweight.esp
*Quad_Fusillade.esp
*Quad_Technetronic.esp
*Quad_Accelerator.esp
*Skibs-Miniguns.esp
*CROSS_BreakActionLaser.esp
*WM Heavy Machine Gun - Standalone.esp
*Institute Electrolasers Automatron.esp
*QuadRioters_Weapons_AWKCR_Patch_0ALL.esp
*AK74M.esp
*WattzLaserGun.esp
*RU556.esp
*RU556AWKCR.esp
*PIP-Pad.esp
*PIP-Pad_LMCC.esp
*K9TacticalHarness.esp
*GKX SCOLD-7.esp
*HappyMaker.esp
*LongerPowerLines3x.esp
*LT_Lorenzo_Reactor_500.esp
*TheMobileMechanic.esp
*SpawnSettlerButton.esp
*VaultTecEngineering.esp
*mmdestiny_YoYo.esp
*ToggleFastTravel.esp
*PortableContainer.esp
*YetAnotherTeleportMod.esp
*Depth of Field Removal.esp
*InteriorsEnhanced-All-In-One.esp
*Fog Remover Combo 2.8.esp
*DarkerNights.esp
*BetterJunkFences.esp
*ReducedLaserPlasmaRecoil66.esp
*Prydwen.esp //repackaged Prydwen retexture mod
*luthorzor-el.esp //custom package
*Queen 26 1024.esp //custom package
*Architexture.esp //repackaged Architexture 2.0 mod
*Vivid Combina.esp //custom package
*Vivid Fallout - All in One - Best Performance.esp
*ShinyFixer.esp
*Rusty Face Fix.esp
*NoTwigs.esp
*RAW INPUT.esp
*BostonFPSFixAIO.esp
*Insignificant Object Remover.esp
 
Now my problem seems to be these: click here or take a look of my attachment example below.  
 
Attached File  shufflaz.JPG   221.68KB   0 downloads
 
It scares me that it may be a sign.  They look suspicious. Those purple streaks scream bad news to me. I have no problems firing up GTA V, Cities Skylines.  I checked Unigine Heaven many times no strange artifacts associated with hardware problems.  GPU stability is good, no crashes, frequent BSODs, freezes, noisy fans or crash after 15 mins of gameplay.  But it may be a sign of a silent killer.  
 
It may be just a fluke problem.  But I rather have a peace of mind.  Thank you.
 
EDIT 1: Spacing.

Edited by carnappe, 10 June 2018 - 02:31 PM.


#2
carnappe

carnappe

    Fan

  • Members
  • PipPipPip
  • 271 posts

Control Screenshot for comparison.  No shitty rainbow textures.  Road, house are all fine.

Attached Files



#3
Rasikko

Rasikko

    The Arbiter of Time

  • Members
  • PipPipPipPip
  • 1,231 posts

Clean sign of a dying GPU is artifacting, and I don't see any on those pictures.

 

If you really want to be sure, get GPU-Z, it'll give you information on your GPU. https://www.techpowerup.com/gpuz/

 

You can also google for GPU stress testers.

 

Also - you'll know it's dead if you boot your PC up one day and you notice it's using the integrated(one board) display adapter.


Edited by Rasikko, 10 June 2018 - 03:31 PM.


#4
carnappe

carnappe

    Fan

  • Members
  • PipPipPip
  • 271 posts

Clean sign of a dying GPU is artifacting, and I don't see any on those pictures.

 

If you really want to be sure, get GPU-Z, it'll give you information on your GPU. https://www.techpowerup.com/gpuz/

 

You can also google for GPU stress testers.

 

Also - you'll know it's dead if you boot your PC up one day and you notice it's using the integrated(one board) display adapter.

Thank you for your feedback. I prefer having a peace of mind from feedbacks. 

 

Those purple specks IMO are implying that they gonna screw my hardware later on.  Must be my hard on for texture clarity/performance texture mods *cough* Vivid Fallout  AIO*cough* getting the best on me.  Don't worry, my Unigine Heaven and NVIDIA Inspector hot laps are making sure they are just at least....very stable, no BS fuzzy lines. 

 

Never bothered Furmark as it's meant for the GTX x80/xx80 ad/or overclocked cards.  GTA V sessions show no oddities. Stable 70C with either games active.  Well must also be my s***-tier monitor with a white-purple backlight.

 

Still thanks.  Can now breath easy 40% better at least.



#5
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,832 posts

I recently swapped my AMD RX470 for a Vega64 and now have colours not showing like they should (rainbow colours and artifacting) after an hour or so of gaming.  Rebooting the game shows everything normal again.  GPU doesn't go over 50°C.  Maybe it's the drivers.  I'm not using the latest ones but haven't updated yet.

 

Anyway, those kinds of strangenesses aren't a sign of a dying GPU but again of the sloppy way FO4 seems to handle rendering.



#6
carnappe

carnappe

    Fan

  • Members
  • PipPipPip
  • 271 posts

I recently swapped my AMD RX470 for a Vega64 and now have colours not showing like they should (rainbow colours and artifacting) after an hour or so of gaming.  Rebooting the game shows everything normal again.  GPU doesn't go over 50°C.  Maybe it's the drivers.  I'm not using the latest ones but haven't updated yet.

 

Anyway, those kinds of strangenesses aren't a sign of a dying GPU but again of the sloppy way FO4 seems to handle rendering

 

Bugthesda really likes to scare it's players aye?!  Full of false alarms smh!







Also tagged with one or more of these keywords: fallout 4, gpu, dying, graphics, texture mods

Page loaded in: 1.376 seconds