Jump to content

Photo

Permissions issue when installing CBBE


  • Please log in to reply
8 replies to this topic

#1
capella6707

capella6707

    Enthusiast

  • Premium Member
  • 210 posts

There seem to be a couple of things going on surrounding CBBE and Body Slide.

 

First, to make sure I have Vortex folder set up correctly, my mod folder settings are as such:

Mods%20Tab%20Settings.PNG

 

I installed Body Slide and Outfit Studio and set up the Tool in the Skyrim Dashboard in Vortex. But when I started Body Slide, nothing was in the dropdowns:

Empty%20Dropdowns%20in%20Body%20Slide.PN

 

Vortex put the Caliente Tools folder in C:\Steam\steamapps\common\Skyrim Special Edition\Data\CalienteTools\BodySlide. I believe that's correct. Perhaps that's another issue - or somehow related to what's going on below:

 

Thinking perhaps it needed CBBE to be installed to populate those dropdowns I then tried installing CBBE, but got this when I selected to Enable the mod (after going through the FOMOD options):

CBBE%20Installation%20Failure.png

CBBE%20Installation%20Failure.PNG

 

Here are the error details:

CBBE%20Installation%20Fail%20Details.PNG

 

I tried running Vortex in Administrator Mode (I have administrator rights for my user account), but got promptly yelled at when I tried to start Vortex so I changed that back.

 

I get the same error when installing CBBE either via Install From File or downloading it from Nexus via Vortex.

 

Am I missing something here? I've installed a few other mods without issue (just getting started on a new install on a computer that's never had Steam/SSE/Vortex on it before).

 

CBBE%20Installation%20Fail.PNG

CBBE%20Installation%20Fail.PNG

CBBE%20Installation%20Fail.PNG



#2
rheadog

rheadog

    Stranger

  • Premium Member
  • 1 posts
I'm having the exact same problem. I've used Cbbe with Vortex in the past without any issues. I'm currently using UNP bodies, but was wanting to switch back to Cbbe last night, but Cbbe will no longer install with the latest Vortex update. I'm getting the same exact error message and also tried installing while running Vortex as admin.

#3
capella6707

capella6707

    Enthusiast

  • Premium Member
  • 210 posts

The same thing happened when I tried to install XP32, so I'm going to try reverting to the last version of Vortex.

 

Stand by! (I'm thinking it's the latest Vortex that's the issue, but we'll see...)

 

Uninstalled Vortex (latest version released Friday) and installed the previous version, 15.4 and voila! No permissions issues for CBBE or XP32!

 

I'm going to submit a bug report for this then.



#4
Deathtousall

Deathtousall

    Newbie

  • Supporter
  • Pip
  • 13 posts

same exact problem im having.  fallout 4 version tho posted in the posts there asking if others were having similar issues a few have i wiped the mods folder deleted reinstalled every mod  1 by 1 250+ only cbbe had issues, deleted it tryed with a older version # still had the error pop up etc after hitting the fmod options , tryed doing all i could think of i figured it was prob the vortex updates fault but after reading this looks like thats what it was here and i was thinkin i messed it up even tho ive dl'd and put it on my different pcs plenty of times lol



#5
capella6707

capella6707

    Enthusiast

  • Premium Member
  • 210 posts

same exact problem im having.  fallout 4 version tho posted in the posts there asking if others were having similar issues a few have i wiped the mods folder deleted reinstalled every mod  1 by 1 250+ only cbbe had issues, deleted it tryed with a older version # still had the error pop up etc after hitting the fmod options , tryed doing all i could think of i figured it was prob the vortex updates fault but after reading this looks like thats what it was here and i was thinkin i messed it up even tho ive dl'd and put it on my different pcs plenty of times lol

Dang, all of that work and it's not any of the mods - it's the Vortex update!

 

Well, at least we know where the issue lies.

 

I'm 1/2 way into loading my 200+ mod list and no issues - that's with the previous Vortex...



#6
Deathtousall

Deathtousall

    Newbie

  • Supporter
  • Pip
  • 13 posts

yeah im using same mods i did last month or so (no issues then) but wanted to update cbbe looks menu f4se etc in case there was updates didnt look just deleted and redl'd them  since i havent gamed much lately, guess that was a bad choice to upgrade after vortex update lol owell im sure it will be fixed soon enough just wondering if ill need to start over from scratch by deleteing vortex and redownloading it , or if it will auto fix its self in a newer version 



#7
BeloopCeda

BeloopCeda

    Journeyman

  • Premium Member
  • 29 posts

Same problem here and something I wanted to overcome in a hurry as I was doing a new installation of mods and have quite a few that depend on CBBE being loaded.   So I downloaded Caliente's Beautiful Bodies Enhancer manually and copied all the textures, meshes and tools I needed into a separate file along with CBBE.esp which I then dropped into the Fallout 4 data folder.   I then installed all the dependent mods with no problem.  I noticed that when Vortex installed a dependent mod that overwrote a file I had installed manually it created a backup (eg. FemaleBody_s.dds.vortex_backup ) which will make it easy to clean up later.



#8
capella6707

capella6707

    Enthusiast

  • Premium Member
  • 210 posts

yeah im using same mods i did last month or so (no issues then) but wanted to update cbbe looks menu f4se etc in case there was updates didnt look just deleted and redl'd them  since i havent gamed much lately, guess that was a bad choice to upgrade after vortex update lol owell im sure it will be fixed soon enough just wondering if ill need to start over from scratch by deleteing vortex and redownloading it , or if it will auto fix its self in a newer version 

Everything worked fine for me by just uninstalling Vortex, downloading the previous version and installing that.

 

CBBE and XP32 installed without issue after that.



#9
ServerWarningDDOSattack

ServerWarningDDOSattack

    Stranger

  • Supporter
  • Pip
  • 8 posts

So for you guys that still need help with this there is a pretty easy solution, start installing CBBE then rightclick ----> open in file manager. then copy the CBBE mod directory to desktop, delete the ==INSTALLER== directory then zip that file. use the modified zip to install cbbe






Page loaded in: 0.656 seconds