Jump to content

Photo

SKSE not running plus other faults

skse64

  • Please log in to reply
7 replies to this topic

#1
Reeftanker

Reeftanker

    Stranger

  • Members
  • Pip
  • 7 posts

I have been away from Skyrim for quite a while but have come back. I had well over 2000 hours in Oldrim with a heavily modded game. Now I am trying SSE but I have run into a couple of issues that make no sense to me and hopefully someone can point me in the right direction.

 

The game loads and starts but I get error notices when I start the game, 3 of them in fact. In order they appear;

 

1. SKSE not running. SKYUI will not work correctly.

 

2. FNIS PCEA2 not running. FNIS version V0.0.0 older than required. SKSE not started. (I have the SKSE 2.0.8 from Silverlight loaded as well as the latest FNIS SE 7_4_5 from the Nexus.)

 

3. RaceMenu Error: You are running SKSE version 0.0.0.0 expected 2.0.7.56 or greater. SKSE script mismatch detected (57) expected (0). Error codes (0)(1)(3).

 

I have downloaded and reloaded SKSE 2.0.8 from the Silverlight site as well as the FNIS SE mod. No change. LOOT has sorted my mods and SSEEDit shows no errors. 

 

Now the game plays. I have not started the Dragonborn quest but am running around and have become the Thane in Solitude. The only CTD I have found was when I was going after Potema. The game crashes when I try to enter the sanctum after killing the inner circle. So far, everywhere else I have been able to go but I am still pretty early into the game as far as other quests. 

 

Any ideas how to fix this?


Edited by Reeftanker, 30 September 2018 - 01:22 AM.


#2
fore

fore

    behavior mudcrab

  • Premium Member
  • 12,443 posts

SKSE not running. Isn't it apparent? There are 3 independent mods that all tell you the same: you messed up installation.

 

I would guess you didn't install the SKSE scripts.



#3
Reeftanker

Reeftanker

    Stranger

  • Members
  • Pip
  • 7 posts

SKSE not running. Isn't it apparent? There are 3 independent mods that all tell you the same: you messed up installation.

 

I would guess you didn't install the SKSE scripts.

 

As indicated, I installed SKSE, then redownloaded and reinstalled it. I followed the instructions in the readme txt file and installed the .dll files and .exe files in the directory and copied the .pex files into the scripts folder. I even compared the list of files with the downloaded folder to make sure they were there. I don't create mods but copied the .psc files anyway since I am considering trying to make a mod. I run the game with the SKSE loader. What else could I be missing?



#4
Baer2x4

Baer2x4

    Fan

  • Supporter
  • PipPipPip
  • 315 posts

Not sure if you're saying you get these error warnings and the mods seem to be working ok, or if they're not. I get a warning when game starts that Skyui not detected and Wearable Lanterns will not work right from MCM, even though it does. I ported the mod from LE & as long as it works OK, I'm happy. Did Racemenu work OK?

As for Potema, this is from LE mod,  "Potema fix;"  ( I used it once in SE with no problem)
This bug only arises when you have installed a mesh replacer for 'YarlClothes03' that uses BBP, TBBP or HDT.
The CTD happens because the 'skeleton' that the Potema NPC uses, doesn't support the use of "Physics".

 



#5
polingc

polingc

    Face Maker

  • Supporter
  • PipPipPip
  • 992 posts
I know this is like tech support asking if you plugged in your computer, but you did delete the old skse files, right? The two that go in your Skyrim installation folder.

#6
Reeftanker

Reeftanker

    Stranger

  • Members
  • Pip
  • 7 posts

Not sure if you're saying you get these error warnings and the mods seem to be working ok, or if they're not. I get a warning when game starts that Skyui not detected and Wearable Lanterns will not work right from MCM, even though it does. I ported the mod from LE & as long as it works OK, I'm happy. Did Racemenu work OK?

As for Potema, this is from LE mod,  "Potema fix;"  ( I used it once in SE with no problem)
This bug only arises when you have installed a mesh replacer for 'YarlClothes03' that uses BBP, TBBP or HDT.
The CTD happens because the 'skeleton' that the Potema NPC uses, doesn't support the use of "Physics".

 

 

That is what I seem to be having. The error messages are a bit un-nerving, but the game seems to be playing ok.



#7
Reeftanker

Reeftanker

    Stranger

  • Members
  • Pip
  • 7 posts

I know this is like tech support asking if you plugged in your computer, but you did delete the old skse files, right? The two that go in your Skyrim installation folder.

 

Yes, I completely deleted the old files. 

 

New issue: Skyrim updated. I installed the updated SKSE. Now my mouse doesn't work when I get to the menu page.



#8
Pippboss

Pippboss

    Enthusiast

  • Supporter
  • PipPip
  • 235 posts

It sounds very dumb of me to ask this and im definatly not attempting to wind you up in any way shape or form but my now dead oldrim with 150+ mods seemed to like me to click the mouse button at the menu screen when it 1st loaded the game. Then i could select the desired option. I dont know what the issue is but at the time I did have two monitors hooked up to the PC. Now I'm back to one.


Edited by Pippboss, 10 October 2018 - 07:45 PM.






Also tagged with one or more of these keywords: skse64

Page loaded in: 1.022 seconds