Jump to content

Photo

Skyrim Special Edition Script Extender

se script mismatch

  • Please log in to reply
4 replies to this topic

#1
Yeowolf01

Yeowolf01

    Regular

  • Members
  • PipPip
  • 68 posts

Updated Skyrim SE recently.

Downloaded and installed the latest Script Extender correctly, that's skse_64_2_00_16.

When I start the game with the SE loader I get the Game Mismatch Version error message.

It says it detects game version 1.5.80.0 and that I require 1.5.73.0 and game does not start.

Am I doing something wrong? Please help.



#2
IsharaMeradin

IsharaMeradin

    The Pale Redguard

  • Members
  • PipPipPipPipPip
  • 8,971 posts

SKSE64 2.0.16 says it is for game version 1.5.80

 

I'd recommend re-downloading and re-installing SKSE64 and ensure that you have properly replaced all necessary files.  If that still does not work, no idea.

https://skse.silverlock.org/



#3
kryten397

kryten397

    Enthusiast

  • Members
  • PipPip
  • 241 posts
1.5.73 is the previous runtime which needed skse 2.0.15.

It looks like you havent properly removed all traces of the previous version of script extender before installing the new one which is causing problems.


Each version will install 3 files in your SkyrimSE folder and lots of
scripts in your data/scripts folder.

#4
lukabloodstone

lukabloodstone

    Journeyman

  • Members
  • Pip
  • 22 posts

some reason it didnt give me the read me or any of that it only gave me one piece of the program

can i get some help?



#5
Algabar

Algabar

    Faithful poster

  • Premium Member
  • 1,054 posts

some reason it didnt give me the read me or any of that it only gave me one piece of the program

can i get some help?

Not absolutely sure if I understand correctly... If you download SKSE64, you get a zipped file. You need to unzip this file with a program like "7zip" or "WinRaR" before using it. Within the zip file, there's also a "readme" with installation instructions.







Also tagged with one or more of these keywords: se, script, mismatch

Page loaded in: 1.140 seconds