Jump to content

Photo

FNV working fine before modding, crashes on startup after installing mods

modding issue

  • Please log in to reply
2 replies to this topic

#1
Schokofleisch

Schokofleisch

    Stranger

  • Members
  • Pip
  • 3 posts

im assuming its something wrong with my load order or multiple texture replacement mods, as i followed every mods install instructions to a T 

 

currently using fallout mod manager version 0.13.21, load order is:

 

FalloutNV.esm                             00
OldWorldBlues.esm                     01
LonesomeRoad.esm                   02
DeadMoney.esm                         03
HonestHearts.esm                      04
GunRunnersArsenal.esm           05
ClassicPack.esm                        06
CaravanPack.esm                      07
TribalPack.esm                           08
MercenaryPack.esm                   09
wsex.esm                                    0A
More Perks.esm                          0B
More Traits.esm                          0C
FCOMaster.esm                          0D
FalloutNV_lang.esp                     0E
EVE FNV - ALL DLC.esp            0F
WMX-EVE-AllDLC.esp               10
More Perks Update.esp              11
More Traits Update.esp              12
wsexInnuendoNPCs.esp            13
wsexInnuendoAnims.esp            14
FCO - GlowingOne.esp               15
FCO - NPC Changes.esp           16
FCO - Niner.esp                          17
FCO - Delilah.esp                       18
FCO - Russell.esp                      19
FCO - OHSB NPC Edits.esp      1A
 
Total active plugins: 27
Total plugins: 27
 
mods included are NVSE, NMC texture pack (medium), weapons mods expanded, more perks and more traits, EVE, fallout character overhaul, user interface organizer, beware of girl type 3 hirez, weapon animation replacer (both rifle and pistol packs), and FNV Sexual innuendo (yeah i know im a loser)
 
if i had to guess its a complication between FCO, NMC, and/or EVE, but those are the most cumbersome mods on the list and uninstalling/reinstalling/screwing around with them would be a time sink so i figured id post on the forums and see if theres something easy and obvious i missed
 


#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,139 posts

For one, you have patches and stuff installed for mods you don't even have installed.

You don't even have the WMX mod installed, but you have the WMX EVE Patch Installed.

You really need to Read the File Descriptions and the Description Page, along with the FAQ on each mod you download, the WMX EVE ALL DLC Patch is only a Patch, you still need to Install the main WMX mod.

 



#3
Schokofleisch

Schokofleisch

    Stranger

  • Members
  • Pip
  • 3 posts

For one, you have patches and stuff installed for mods you don't even have installed.

You don't even have the WMX mod installed, but you have the WMX EVE Patch Installed.

You really need to Read the File Descriptions and the Description Page, along with the FAQ on each mod you download, the WMX EVE ALL DLC Patch is only a Patch, you still need to Install the main WMX mod.

 

 

 

WMX was the issue, fixed it by properly installing it this time as well as checking everything with fnvedit and installing NVAC

 

i knew it was going to be something small and stupid i missed, thanks for pointing that out friend







Also tagged with one or more of these keywords: modding issue

Page loaded in: 0.978 seconds