Jump to content

Photo

Fallout 3 FOSE Loader Sudden Error

fose launcher vista fallout 3 vortex

  • Please log in to reply
1 reply to this topic

#1
RighBread

RighBread

    Stranger

  • Members
  • Pip
  • 8 posts

Just picked up Vortex after a long break from Fallout or modding in general. It took a bit of work, but got it all figured out, and was able to get just a handful of mods running in my Fallout 3 game. Everything worked fine as of last night, but now, for no apparent reason, I am getting the following error when trying to launch the game:

 

"Vista has decided that launching Fallout requires UAC privilege elevation. There is no good reason for this to happen, but to fix it, right-click on fose_loader.exe, go to Properties, pick the Compatibility tab, then turn on 'Run this program as an administrator'."

 

I found this to be particularly strange considering I am running Windows 7, but nonetheless I located the fose_loader.exe and set it up to run as administrator. Attempting to launch the game gave me the same error. I went back, changed compatibility to Windows XP. No luck. Same thing with Windows Vista. I deleted and reinstalled the mod, but still am getting the same error.

 

I'm stumped as to what could possibly have happened between last night and today. I hadn't even opened Vortex since last night. Any ideas?



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,014 posts

So when modding none of the following should be running as admin: Steam, Vortex, FOSE or Fallout 3.

 

If any one of these is running as admin, the others would need to be too, which creates a security vulnerability where there doesn't need to be one. 







Also tagged with one or more of these keywords: fose, launcher, vista, fallout 3, vortex

Page loaded in: 1.046 seconds