Jump to content

Photo

Suddenly blocked by cloudflare only on chrome?

cloudflare help

  • Please log in to reply
5 replies to this topic

#1
ohshititsmama

ohshititsmama

    Journeyman

  • Members
  • Pip
  • 23 posts

Ok, I really hope this is the right place for this and if it's not I sincerely apologize. I've never really been able to understand forums very well.

 

I frequent Nexus for Stardew Valley mods and as the game had a massive update recently, mods are consistently updating and I visit the site often - up to about 4 times a day. This morning, I had no problems logging in and checking for updates, but now any attempt to go to Nexus - mods or forums - results in CloudFlare telling me I've been blocked. Specifically it says "The action you just performed triggered the security solution. There are several actions that could trigger this block including submitting a certain word or phrase, a SQL command, or malformed data." All I did was click on the bookmark I have on my browser homepage for nexusmods/stardewvalley like I always do. I tried manually typing the url and going from Google, but I was always blocked. The last thing I did before I was blocked was restarting my computer.

 

What makes this extra frustrating and confusing is that I have no problem accessing the site on my phone or other browsers - this is only affecting my Chrome set up. I had to use FireFox to get to the forums and make this post. Is there an issue with Chrome specifically? If I uninstalled/reinstalled/updated it, would that do anything? Admittedly, I would feel a little silly if the solution was as simple as reinstalling Chrome or making sure it was updated, but I've used Nexus for years and never had difficulty with it at all so I'd rather feel a little silly than potentially make it worse by messing with a problem I haven't encountered before.

 

Thanks in advance for any help!



#2
JRSpaniel

JRSpaniel

    Stranger

  • Supporter
  • Pip
  • 9 posts

I just recently got the same problem as well. Opening an incognito window in Chrome let me access things again.



#3
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 16,699 posts

There's a "problem with cloudflare" thread directly below this one



#4
ohshititsmama

ohshititsmama

    Journeyman

  • Members
  • Pip
  • 23 posts

There's a "problem with cloudflare" thread directly below this one

 

I searched through several sections and didn't find "problem with cloudflare", only other threads where people had different issues with cloudflare, otherwise I wouldn't have made a separate thread for it. The point is moot now anyway because apparently the situation solved itself, and I have no clue why or how but I won't look a gift horse in the mouth.



#5
ohshititsmama

ohshititsmama

    Journeyman

  • Members
  • Pip
  • 23 posts

I just recently got the same problem as well. Opening an incognito window in Chrome let me access things again.

 

Yeah, that worked, thanks! Now I can access nexus without incognito again, too.



#6
SethStrikerX

SethStrikerX

    Stranger

  • Members
  • Pip
  • 3 posts
So I've been trying to get it to work, even in an incognito window, it still doesn't work, can someone please help me, because I come here a lot for mods, and it's quite frustrating to have your computer crash due to the security, and to have it freeze

If you have any reasons why this keeps happening or if you can help me, please do...

I'm currently using the forums from my phone, so grammar is a bit weird

Edit: it worked perfectly before cloudflare started doing it's operation

Edited by SethStrikerX, 19 January 2021 - 08:37 PM.






Also tagged with one or more of these keywords: cloudflare, help

Page loaded in: 1.159 seconds