Jump to content

Photo

I get no notifications when someone replies to my comment (post)

help

  • Please log in to reply
3 replies to this topic

#1
tzar777

tzar777

    Regular

  • Members
  • PipPip
  • 79 posts

When I comment a mod (in POSTS) and someone replies to my comment I'd expect to get a notification in top right corner (on page, not this forum), but all I get there is only some spam about new games which is not really interesting for me.

 

How do I activate notifications on comments? Otherwise I have to check the mod page myself to see if someone replied or not, which is not really convenient.

 

I see now there is an option "New comments on mods you're tracking" but I don't want to track every single mod I'm commenting only to get those comment notifications.


Edited by tzar777, 09 May 2021 - 11:13 AM.


#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,320 posts

This type of comment is controlled by the "Comments on your files, images and videos" preference, which is on by default. If you've turned it off that will be why you are not getting reply notifications. 

 

We are aware the wording of the preferences is not ideal and will be updating it in future. 



#3
IsharaMeradin

IsharaMeradin

    The Pale Redguard

  • Members
  • PipPipPipPipPip
  • 10,441 posts

Cannot find the "Comments on your files, images and videos" preference to check to see if it might be on or off.  Could you give instructions on how to navigate to it?

 

EDIT: Nevermind, finally found it in the settings under the notification icon.  I was, instead, looking at the notification settings in the profile.


Edited by IsharaMeradin, 10 May 2021 - 02:29 PM.


#4
ricke44654

ricke44654

    Journeyman

  • Premium Member
  • 44 posts

Sorry to revive this zombie post, but I'm in the same boat that @tzar777 was in... I don't get notifications for my posts on mod pages, I just had one today that I had to go lookup.  My "Comments on your files, images and videos" is currently set to On, I've never changed it.  I'll try changing it off and on to see if maybe that wakes it up.

 

UPDATE: For anyone who stumbles across this post in the future - I contacted Nexus support and after a few back and forth emails, apparently there are TWO places you need to check to make sure you're getting notifications for Nexus posts:

 

  • Site Preferences - accessed through your user icon at the top right of the page, then click Site Preferences.  Under the Homepage feeds section, make sure your Show user comments about your files, images and videos option is on.
  • Notification Settings - accessed through the notification bell icon at the top right of the page.  Click the gear icon at the top right of the popup.  Make sure your Comments on your files, images and videos option is on.  This was the setting that was off for me and causing me issues.

Hope this helps anyone in the future.







Also tagged with one or more of these keywords: help

IPB skins by Skinbox
Page loaded in: 1.066 seconds