Jump to content


  • Posts

  • Joined

  • Last visited

Nexus Mods Profile

About H3Nutcracker

H3Nutcracker's Achievements


Rookie (2/14)



  1. For people worried by the new update, if you kept the appmanifest as Read Only, all you have to do now is CLOSE steam, unset the Read Only option in the manifest and edit it again with the new IDs. Only a couple of IDs changed this time. REMEMBER IS IMPORTANT THAT STEAM IS NOT RUNNING AT ALL WHILE YOU EDIT IT. And then set it to Read Only again.
  2. Adding this cause I finally managed to trick steam into thinking we had updated, thamks to all the people who tried this an posted their results, I had to try two different things from two different authors so thanks to both of them. Here is what I did: Inside the appmanifest_377160.acf change this following lines: (Please make sure to do this while steam is CLOSED, not just closed windows, It must not be running on your machine at all at the moment) 1- "StateFlags" (mine was the 5th line) I changed it from "6" to "4" 2-A little further down you´ll find 4 lines that I also changed "BytesToDownload" changed its value to "0" "BytesDownloaded" also changed value to "0" "BytesToStage" also set it to "0" "BytesStaged" yes, also set it to "0" 3-Save your file and set it to Read Only again Now when you open Steam it should show the game as updated with the green play button. I did this and my game works, but just keep in mind that I always launch it through FO4SE
  3. In case you haven´t been able to solve the problem yet, I´ll try to help you make it clearer cause I had no idea at first either. Now, I´m sorry if my english is a little strange, is not my first language. First of all, remember to Close Steam before doing this 1-First make sure to have your game set to only update when you launch it through steam 2-Make sure your appmanifest (in the steamapps folder) is NOT set to read only. This is what your file should look like when you open it in notepad 3-Then in the steamdb page provided in the link you wil need to find every single depot (marked in red) in your appmanifest and copy paste their id (marked in green) from steamdb to your document. Not all of them changed (but if you open the links it will show you the changes and you can see that the old number should match with the one you already have. Just need to replace it with the new one. That´s it. Save your file and set it back to Read Only. DISCLAIMER. The game still shows "update required" in my steam, but probably I screwed up the first time. If you just launch it through FO4SE and have steam set to only update when launch it should be fine. But just in case I recommend you make a backup folder of your entire game files if you have enough space. If something was not clear enough feel free to ask
  4. I´m almost sure I did it that way, but to be completely sure, I´ll try again. I don´t know if it will work now cause I have de manifest ids already changed, but it´s worth another try. If not then It´ll have to do with not launching it and the complete game files backup I have just in case. But really, thank you for explaining it with detail.
  5. Oh, I´ll keep that in mind if for any reason I need to change something I´ll check that instead of the Launcher. Thank you for your help and of course thanks to all who contribute to helping us who have no idea about this stuff
  6. Yeah, I kept it as Read Only and I only launch it from MO2, I guess it should be enough. However I did an entire Backup of the unupdated game files just in case. One more question if you allow me. If for any reason I need to open the launcher to change something in the options am I in risk of updating unintentionally?
  7. Thank you for breaking this down, I didn´t know if I should change all the rows. I did it and follow the rest of the steps. However upon launching steam, Fallout 4 still shows Update Required
  • Create New...