Jump to content

after updating Sfse game CTD on launch


Recommended Posts

Okay guys , ive tried anything by now disabling my mods , completely starting the game without them just sfse , adress library and performance enhancements , then validated game files, again with all mods enabled (before sfse update they all worked) and it just simply wont do anything anymore. I dont know how to read the Pipeline.cache to see where my error lies and might just ask for help here even when starting the game without everything the game just decides to die so frequently by now i dont know what causes this ....


Looking forward to an answer

Link to comment
Share on other sites

You must update your game as well. Every SFSE update follows game update so new sfse version don't work with older game version and vice versa.

Roll back sfse or update game.

Also if you update game version you must update other mods besides sfse as well, like console command runner and other mods that sfse requires.

Edited by skyrim76
Link to comment
Share on other sites

  • 2 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...